Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 144.855 (Täglich: 19,02 )
Themen: 16.798
Mitglieder: 13.209
Neuestes Mitglied: zitronentee.
Ausl. d. letzten Minute: 257%
Ausl. d. letzten 5 Minuten: 240%
Ausl. d. letzten 15 Minuten: 235%
Aktulle Uhrzeit: 11:28
Freier Webspace: 4.14 TB
PHP-Version: 7.4.33

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz
Yukon Tramps & Drivers

Werben

Viktor's Supportboard » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 1 von 1 Treffern
Autor Beitrag
Thema: VGBackup 1.3 funktioniert nicht + Fix
Thx2

Antworten: 0
Hits: 20
1 Dateianhänge enthalten
VGBackup 1.3 funktioniert nicht + Fix 02:45 Forum: Hack & Addon Support (wBB Lite 1.0)


Ich habe gerade in einem Lite 1.0.2pl3 + Schrimm PHP 8 Updates das VGBackup 1.3 installiert. (VGBackup 1.0 und dann nacheinander die Updates aufgespielt).

Leider blieb das Backup bei 101% stehen ohne abzuschließen.
Ich wäre gerade beinahe verzweifelt habe den Fehler jedoch glaube ich gefunden und behoben. (Siehe Anhang) großes Grinsen

Außerdem gab es einen Error wenn man versucht hat ein auf dem Server gespeichertes Backup zu löschen.
code:
1:
2:
3:
Warning: Undefined array key "file" in .../wbblite/acp/vgbackup.php on line 390


Auch diesen Fehler habe ich behoben. (Siehe auch hier den Anhang.)

Viktor, es wäre vllt. gut wenn du dir das mal anschaust und ggf. ein weiteres Update veröffentlichen könntest. smile
Zeige Beiträge 1 bis 1 von 1 Treffern

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! © für wbb2 by Bandy & cback.de Geblockte Angriffe: 303
Seo Sidemap Powert by 2Clubradio.de
This site or product includes IP2Location LITE data available from https://lite.ip2location.com.
Viktor's Supportboard, ist " Online " seit 20 Jahren, 312 Tage, 16 Stunden, 10 Minuten und 11 Sekunden