Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 141.147 (Täglich: 21,35 )
Themen: 16.415
Mitglieder: 13.180
Neuestes Mitglied: hastingst794.
Ausl. d. letzten Minute: 116%
Ausl. d. letzten 5 Minuten: 132%
Ausl. d. letzten 15 Minuten: 134%
Freier Webspace: 1.8 TB
PHP-Version: 7.4.6

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » php7.3<>php7.4 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen php7.3<>php7.4
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
dasauge
wBB2-User


images/avatars/avatar-16003.gif


Dabei seit: 14.07.2009
Beiträge: 189
0 Filebase-Einträge

wBB-Version: wBB2.3


Mitglied bewerten

Level: 36 [?]
Erfahrungspunkte: 841.079
Nächster Level: 1.000.000

158.921 Erfahrungspunkt(e) für den nächsten Levelanstieg



php7.3<>php7.4 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Es ist mal wieder eine PHP Anpassung nötig.
Ich finde über die Suche nichts.
Gibt es einen Thread für die Anpassung auf PHP 7.4 ?
05.09.2021 12:42 dasauge ist offline Beiträge von dasauge suchen Nehmen Sie dasauge in Ihre Freundesliste auf Germany
Anubis-1 Anubis-1 ist männlich
wBB2-User



Dabei seit: 04.07.2008
Beiträge: 64
0 Filebase-Einträge
Alter: 52 Jahre
wBB-Version: wBB2.3


Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 308.802
Nächster Level: 369.628

60.826 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: php7.3<>php7.4 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Schau mal dort in dem ersten Beitrag. Da gibt es zwei Anleitungen.
https://www.v-gn.de/wbb/thread.php?threadid=16620

Gruß

Anubis-1
05.09.2021 13:36 Anubis-1 ist offline Homepage von Anubis-1 Beiträge von Anubis-1 suchen Nehmen Sie Anubis-1 in Ihre Freundesliste auf Germany
dasauge
wBB2-User


images/avatars/avatar-16003.gif


Dabei seit: 14.07.2009
Beiträge: 189
0 Filebase-Einträge

wBB-Version: wBB2.3


Mitglied bewerten

Level: 36 [?]
Erfahrungspunkte: 841.079
Nächster Level: 1.000.000

158.921 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von dasauge


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

das ist für 8.0. Brauche die Anpassungen für php7.4
05.09.2021 14:20 dasauge ist offline Beiträge von dasauge suchen Nehmen Sie dasauge in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.555
363 Filebase-Einträge
Alter: 64 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.4.6
MySQL-Version: 5.5.62
Wo bist du gehostet?: eigener Server

Bewertung: 
282 Bewertung(en) - Durchschnitt: 9,48

Level: 69 [?]
Erfahrungspunkte: 201.972.407
Nächster Level: 202.592.733

620.326 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von dasauge
das ist für 8.0. Brauche die Anpassungen für php7.4


Hallo,

soweit ich weiß gibt es keine Anpassung von PHP 7.3 auf PHP7.4. fröhlich

Vielleicht die Datei "acp/lib/claas_parse.php". Augen rollen

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

06.09.2021 01:12 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Schrimm
Spezialist



Dabei seit: 16.03.2015
Beiträge: 729
12 Filebase-Einträge

wBB-Version: wBBLite

Bewertung: 
8 Bewertung(en) - Durchschnitt: 9,88

Level: 39 [?]
Erfahrungspunkte: 1.734.871
Nächster Level: 1.757.916

23.045 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von dasauge
das ist für 8.0. Brauche die Anpassungen für php7.4


Hallo,

Dennoch solltest du dies bereits jetzt tun, denn dann hast du es schon hinter dir, da die Änderungen abwärtskompatibel sind.

__________________
Nur bei v-gn.de

WoltLab Burning Board Lite 1.0.2pl3 ( HTML5 ) - Version

mywbb.info(†19.8.2011)
your-wbb.de(†20.2.2015)

06.09.2021 18:24 Schrimm ist offline Beiträge von Schrimm suchen Nehmen Sie Schrimm in Ihre Freundesliste auf Austria
dasauge
wBB2-User


images/avatars/avatar-16003.gif


Dabei seit: 14.07.2009
Beiträge: 189
0 Filebase-Einträge

wBB-Version: wBB2.3


Mitglied bewerten

Level: 36 [?]
Erfahrungspunkte: 841.079
Nächster Level: 1.000.000

158.921 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von dasauge


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

@Viktor
Irgendwas muss ja geändert sein, sonst würde der hoster es nicht groß ankündigen.
Hab jetzt spasseshalber mal auf 7.4 umgestellt, konnte erst mal keine Fehlermeldungen finden...


@Schrimm

ja, abwärtskompatibel ist das Zauberwort.
08.09.2021 22:30 dasauge ist offline Beiträge von dasauge suchen Nehmen Sie dasauge in Ihre Freundesliste auf Germany
Schrimm
Spezialist



Dabei seit: 16.03.2015
Beiträge: 729
12 Filebase-Einträge

wBB-Version: wBBLite

Bewertung: 
8 Bewertung(en) - Durchschnitt: 9,88

Level: 39 [?]
Erfahrungspunkte: 1.734.871
Nächster Level: 1.757.916

23.045 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von dasauge
@Viktor
Irgendwas muss ja geändert sein, sonst würde der hoster es nicht groß ankündigen.
Hab jetzt spasseshalber mal auf 7.4 umgestellt, konnte erst mal keine Fehlermeldungen finden...


@Schrimm

ja, abwärtskompatibel ist das Zauberwort.


Hallo,

Kann schon sein, dass der Hoster selbst es mehr oder weniger "groß ankündigt".
Jedoch kann ich mich nicht erinnern irgendetwas für PHP 7.4 verändert zu haben.
Die "acp/lib/class_parse.php"-Änderung betreffend PCRE, die Viktor wohl meint, war bereits schon für PHP 7.3 durchzuführen.
Daher denke ich nicht, dass die Umstellung von PHP 7.3 auf PHP 7.4 für das WoltLab Burning Board 2.3 irgendwelche Änderungen benötigt und in der Dokumentation kann ich nun auch nicht wirklich etwas erkennen, das relevant wäre.

Wie bereits erwähnt würde ich an deiner Stelle einfach schon die Änderungen für PHP 8.0 durchführen und falls möglich auch sofort diese PHP-Version verwenden, denn immerhin ist jene Version nun auch schon fast ein Jahr alt...

__________________
Nur bei v-gn.de

WoltLab Burning Board Lite 1.0.2pl3 ( HTML5 ) - Version

mywbb.info(†19.8.2011)
your-wbb.de(†20.2.2015)

09.09.2021 12:47 Schrimm ist offline Beiträge von Schrimm suchen Nehmen Sie Schrimm in Ihre Freundesliste auf Austria
dasauge
wBB2-User


images/avatars/avatar-16003.gif


Dabei seit: 14.07.2009
Beiträge: 189
0 Filebase-Einträge

wBB-Version: wBB2.3


Mitglied bewerten

Level: 36 [?]
Erfahrungspunkte: 841.079
Nächster Level: 1.000.000

158.921 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von dasauge


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hab jetzt mal auf 7.4 umgestellt und bis jetzt kommen keine Fehlermeldungen...
12.09.2021 19:48 dasauge ist offline Beiträge von dasauge suchen Nehmen Sie dasauge in Ihre Freundesliste auf France
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » php7.3<>php7.4

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! © für wbb2 by Bandy & cback.de Geblockte Angriffe: 3.508
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 18 Jahren, 35 Tage, 3 Stunden, 1 Minuten und 44 Sekunden