Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.597 (Täglich: 23,58 )
Themen: 16.151
Mitglieder: 13.153
Neuestes Mitglied: GuiK.
Ausl. d. letzten Minute: 79%
Ausl. d. letzten 5 Minuten: 64%
Ausl. d. letzten 15 Minuten: 56%
Freier Webspace: 1.96 TB
PHP-Version: 7.1.11

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.2.x) » Kann mir einer helfen?? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Kann mir einer helfen??
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
nandi   Zeige nandi auf Karte nandi ist männlich
wBB2-User


Zeige nandi auf Karte
Dabei seit: 21.02.2008
Beiträge: 11
1 Filebase-Einträge
Alter: 60 Jahre
Herkunft: Hamburg


Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 46.507
Nächster Level: 49.025

2.518 Erfahrungspunkt(e) für den nächsten Levelanstieg



Kann mir einer helfen?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo

ich habe das Problem das meine Portalseite einfach zu lange braucht
bist sie angezeigt wird.

es gibt Tage da klappt alles schnell und wiederrum tage da dauert es teilweise
bis zu 2 minuten bis die seite aufgebaut wird.

Der Serveranbieter sagt es liegt nicht an ihn, sonder weil meine Startseite fehler aufweist. (er meinte ich sollte mal unter den mozilla Browser unter Extra die Fehler-Konsole aufrufen.
gesagt getan

gesagt getan:
dort wird laufend angezeigt: Fehler beim verarbeiten des Wertes für Eigenschaften 'top' Deklaration ignoiert

Da ich erst anfange mit Php und ich wirklich noch "blond" bin, da ich die Page übernommen habe, wäre es super wenn ich hier eine lösung mit eurer hilfe finden würde.

achso hier mal die url Adresse www.gayinternetradio.de
arbeite mit version 2.3.

nandi

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von nandi: 16.06.2008 09:55.

16.06.2008 09:50 nandi ist offline E-Mail an nandi senden Beiträge von nandi suchen Nehmen Sie nandi in Ihre Freundesliste auf Germany
PapsW.   Zeige PapsW. auf Karte
Foren As


Zeige PapsW. auf Karte
Dabei seit: 05.12.2007
Beiträge: 77
0 Filebase-Einträge


Bewertung: 
1 Bewertung(en) - Durchschnitt: 9,00

Level: 31 [?]
Erfahrungspunkte: 331.537
Nächster Level: 369.628

38.091 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Kann mir einer helfen?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

da ist der Fehler nicht. fröhlich

Du hast viele Bilder in deinem Portal. geschockt

Fast alle Bilder liegen auf der Domain "www.gayradiohh.de/Portalbilder/".

Jedesmal muss der Apache ins Netz um die Bilder zu laden und das dauert sehr lange. unglücklich

Da die Domain auch bei Dir liegt solltest du die Bilder so holen.

code:
1:
2:
3:
/Portalbilder/....


Alle Bilder sollten auch bei Dir auf dem Webspace liegen um die Ladezeit zu verkleinern. fröhlich

Hast du im ACP auch GZIP eingeschaltet. verwirrt

Gruß
PapsW.
16.06.2008 10:51 PapsW. ist offline E-Mail an PapsW. senden Beiträge von PapsW. suchen Nehmen Sie PapsW. in Ihre Freundesliste auf Netherlands
jakiri   Zeige jakiri auf Karte jakiri ist männlich
Administrator


images/avatars/avatar-15745.gif

Zeige jakiri auf Karte
Dabei seit: 07.12.2004
Beiträge: 2.726
1 Filebase-Einträge
Alter: 57 Jahre
Herkunft: Hürth
wBB-Version: wBB2.3
PHP-Version: 5.ändert sich immer
MySQL-Version: 5.ändert sich immer
Wo bist du gehostet?: bei keinem

Bewertung: 
26 Bewertung(en) - Durchschnitt: 6,65

Level: 52 [?]
Erfahrungspunkte: 14.716.645
Nächster Level: 16.259.327

1.542.682 Erfahrungspunkt(e) für den nächsten Levelanstieg



re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Du hast sehr viele externe Links eingebaut und die dauern

__________________

16.06.2008 10:53 jakiri ist offline E-Mail an jakiri senden Homepage von jakiri Beiträge von jakiri suchen Nehmen Sie jakiri in Ihre Freundesliste auf Germany
nandi   Zeige nandi auf Karte nandi ist männlich
wBB2-User


Zeige nandi auf Karte
Dabei seit: 21.02.2008
Beiträge: 11
1 Filebase-Einträge
Alter: 60 Jahre
Herkunft: Hamburg


Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 46.507
Nächster Level: 49.025

2.518 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von nandi


RE: Kann mir einer helfen?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Jo die bilder liegen alle auf den server im ordner Poratlbilder

habe jetzt mal den Gzip im Acp eingeschaltet, der stand auf "nein"
16.06.2008 11:32 nandi ist offline E-Mail an nandi senden Beiträge von nandi suchen Nehmen Sie nandi in Ihre Freundesliste auf Germany
nandi   Zeige nandi auf Karte nandi ist männlich
wBB2-User


Zeige nandi auf Karte
Dabei seit: 21.02.2008
Beiträge: 11
1 Filebase-Einträge
Alter: 60 Jahre
Herkunft: Hamburg


Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 46.507
Nächster Level: 49.025

2.518 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von nandi


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von partytreff
Du hast sehr viele externe Links eingebaut und die dauern


also sollte man die Bilder mit den externen links auf einer anderen seite einbauen ??

Habe jetzt mal alle Links mal von der Portalseite genommen
Seite wird immer noch so langsam aufgemacht ???


aber erstmal ein super dank für eure hilfe

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von nandi: 16.06.2008 12:09.

16.06.2008 11:34 nandi ist offline E-Mail an nandi senden Beiträge von nandi suchen Nehmen Sie nandi in Ihre Freundesliste auf Germany
PapsW.   Zeige PapsW. auf Karte
Foren As


Zeige PapsW. auf Karte
Dabei seit: 05.12.2007
Beiträge: 77
0 Filebase-Einträge


Bewertung: 
1 Bewertung(en) - Durchschnitt: 9,00

Level: 31 [?]
Erfahrungspunkte: 331.537
Nächster Level: 369.628

38.091 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

ich meine auch alle Grafiken die so eingebaut sind:
code:
1:
2:
3:
<img src="http://www.gayradiohh.de/Portalbilder/......" border="0" alt="" />


ändern in:
code:
1:
2:
3:
<img src="Portalbilder/....." border="0" alt="" />


Gruß
PapsW.
16.06.2008 12:51 PapsW. ist offline E-Mail an PapsW. senden Beiträge von PapsW. suchen Nehmen Sie PapsW. in Ihre Freundesliste auf Netherlands
nandi   Zeige nandi auf Karte nandi ist männlich
wBB2-User


Zeige nandi auf Karte
Dabei seit: 21.02.2008
Beiträge: 11
1 Filebase-Einträge
Alter: 60 Jahre
Herkunft: Hamburg


Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 46.507
Nächster Level: 49.025

2.518 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von nandi


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von PapsW.
Hallo,

ändern in:
code:
1:
2:
3:
<img src="Portalbilder/....." border="0" alt="" />


Gruß
PapsW.


für den Tip an ein neuling in php ... so erfährt man kleine tricks..

gruß
nandi
17.06.2008 09:17 nandi ist offline E-Mail an nandi senden Beiträge von nandi suchen Nehmen Sie nandi in Ihre Freundesliste auf Germany
DenHelder DenHelder ist männlich
wBB2-User



Dabei seit: 14.11.2004
Beiträge: 969
0 Filebase-Einträge
Alter: 53 Jahre

Bewertung: 
5 Bewertung(en) - Durchschnitt: 8,20

Level: 46 [?]
Erfahrungspunkte: 5.253.530
Nächster Level: 6.058.010

804.480 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Kann mir einer helfen?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von nandi
Hallo

...

Der Serveranbieter sagt es liegt nicht an ihn, sonder weil meine Startseite fehler aufweist. (er meinte ich sollte mal unter den mozilla Browser unter Extra die Fehler-Konsole aufrufen.
gesagt getan



moin,

vor allem solltest du deinem hoster auf den sack gehen.

ich hatte dieselben probleme ... ein minutenlangerseitenaufbau. zuerst fing es harmlos an ... mal 10 sek. - mal 30 sek. ... dann waren es 5 minuten ... usw.

mein hoster meinte auch, daß es am forum lag ...

ich bin denen so lange auf den sack gegangen, bis die tatsächlich einen fehler bei sich gefunden hatten ...

nur mal so erwähnt ...

vg

DenHelder

__________________
... das elend fängt mit J an und hört mit a auf ...


Diskutiere nicht mit Idioten, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung

17.06.2008 09:24 DenHelder ist offline Beiträge von DenHelder suchen Nehmen Sie DenHelder in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.2.x) » Kann mir einer helfen??

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 5.606
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 34 Tage, 19 Stunden, 5 Minuten und 41 Sekunden