Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.551 (Täglich: 23,58 )
Themen: 16.150
Mitglieder: 13.153
Neuestes Mitglied: GuiK.
Ausl. d. letzten Minute: 174%
Ausl. d. letzten 5 Minuten: 178%
Ausl. d. letzten 15 Minuten: 180%
Freier Webspace: 1.98 TB
PHP-Version: 7.1.11

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » User Map installiert und jetzt alles durcheinander » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen User Map installiert und jetzt alles durcheinander
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Papa Bär Papa Bär ist männlich
wBB2-User



Dabei seit: 15.06.2008
Beiträge: 7
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.773
Nächster Level: 29.658

885 Erfahrungspunkt(e) für den nächsten Levelanstieg



User Map installiert und jetzt alles durcheinander Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

, ich glaube ich brauche doch jetzt ein wenig Hilfeeeeee.

Bin vom phpbb3 auf wbb2.3.6 umgestiegen, habe alle Datensätze von Hand übernommen.

Gallerie, Shoutbox und zum Schluss die Usermap installiert.

Nachdem ich die Usermap installiert habe, merkte ich als erstes im ACP bei der anmeldung das obere Icon war weg.
Auf Eigenschaften gegangen und dort sah ich das der Pfad zur Grafik so sein sollte "xxx://www.quadbaer.de/forum/images/dotfolder.gif"

Und So sieht es jetzt aus "xxxx://www.quadbaer.de/forum/LANG_GLOBAL_IMAGEFOLDER_PREFIXimages/dotfolder.gif"

Dem habe ich keine Bedeutung geschenkt da alles andere einwandfrei lief.
Leider mußte ich heute morgen Feststellen das es nicht so ist. Mittlerweile hat sich das ganze über das Board hinweggesetzt, alls wenn ein Virus drauf ist und mir überall diesen Eintrag "LANG_GLOBAL_IMAGEFOLDER_PREFIX"eingefügt hat.

Wie bekomme ich die Einträge wieder weg?
oder wie kann ich die Usermap mit samt Einträgen deinstallieren? ohne alles neu machen zu müssen.
oder wo kann ich den Eintrag wegmachen das alles andere auch wieder normal läuft.

Vielleicht habe ich bei der installation der Map was falsch gemacht.
um Hilfe sonst sind 4 Tage futsch.

Der Link zum Board steht ja oben drin, schaut euch das ganze doch mal an.

Gruß papabär
20.06.2008 09:14 Papa Bär ist offline E-Mail an Papa Bär senden Beiträge von Papa Bär suchen Nehmen Sie Papa Bär in Ihre Freundesliste auf Germany
yve   Zeige yve auf Karte yve ist weiblich
Den Wald vor lauter Bäumen nicht sieht


images/avatars/avatar-577.jpg

Zeige yve auf Karte
Dabei seit: 09.05.2004
Beiträge: 4.551
7 Filebase-Einträge
Alter: 48 Jahre
wBB-Version: wBB2.3

Bewertung: 
42 Bewertung(en) - Durchschnitt: 8,50

Level: 55 [?]
Erfahrungspunkte: 25.524.874
Nächster Level: 26.073.450

548.576 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: User Map installiert und jetzt alles durcheinander Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Huhu, eigentlich ist es ein Sprachvariable Problem, Deine Sprachpaket ist nicht gecached, aber es gibt ein Tool von Woltlab, damit kannst Du die noch mal cachen und es müsste alles funktionieren...

http://www.woltlab.com/forum/burning-boa...wbb/#post312510

Musst natürlich dazu eingeloggt sein bei Woltlab (im Forum)

__________________
Gruß yve Augenzwinkern


Jemand der niemals Fehler gemacht hat, hat nie was Neues ausprobiert.

Albert Einstein
20.06.2008 09:45 yve ist offline E-Mail an yve senden Homepage von yve Beiträge von yve suchen Nehmen Sie yve in Ihre Freundesliste auf MSN Passport-Profil von yve anzeigen Germany
Papa Bär Papa Bär ist männlich
wBB2-User



Dabei seit: 15.06.2008
Beiträge: 7
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.773
Nächster Level: 29.658

885 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Papa Bär


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ja danke schön ich schau mir das gleich mal an.

Habe derzeit mal in die Datenbank geschaut
unter bb1_languagepacks habe ich einmal Deutsch mit der id 0 und einmal Deutsch (Export) mit der id 1 stehen.

Kann ich Exort gefahrlos löschen? und bringt das dann schon was?

Gruß

Edit
Danke für die Hilfe, hat sich erledigt, habe die Deutsch(Export) gelöscht und siehe da alles wieder da.

Denke beim Importieren der Sprachdatei von der Usermap hat sich ein fehler eingeschlichen.

Nochmals vielen Dank
Gruß Papabär

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Papa Bär: 20.06.2008 12:21.

20.06.2008 10:58 Papa Bär ist offline E-Mail an Papa Bär senden Beiträge von Papa Bär suchen Nehmen Sie Papa Bär in Ihre Freundesliste auf Germany
yve   Zeige yve auf Karte yve ist weiblich
Den Wald vor lauter Bäumen nicht sieht


images/avatars/avatar-577.jpg

Zeige yve auf Karte
Dabei seit: 09.05.2004
Beiträge: 4.551
7 Filebase-Einträge
Alter: 48 Jahre
wBB-Version: wBB2.3

Bewertung: 
42 Bewertung(en) - Durchschnitt: 8,50

Level: 55 [?]
Erfahrungspunkte: 25.524.874
Nächster Level: 26.073.450

548.576 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Fein, dass es geklappt hat, so was kommt schon mal vor, wenn man ein neues Sprachpaket unabslichtlich anlegt

__________________
Gruß yve Augenzwinkern


Jemand der niemals Fehler gemacht hat, hat nie was Neues ausprobiert.

Albert Einstein
20.06.2008 20:39 yve ist offline E-Mail an yve senden Homepage von yve Beiträge von yve suchen Nehmen Sie yve in Ihre Freundesliste auf MSN Passport-Profil von yve anzeigen Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » User Map installiert und jetzt alles durcheinander

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 4.220
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 32 Tage, 6 Stunden, 57 Minuten und 28 Sekunden