Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.676 (Täglich: 23,49 )
Themen: 16.158
Mitglieder: 13.158
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 219%
Ausl. d. letzten 5 Minuten: 217%
Ausl. d. letzten 15 Minuten: 232%
Freier Webspace: 1.94 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Hack & Addon Support (wBB2.3.x) » User-Map » Usermap installiert paar Probleme danach » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Usermap installiert paar Probleme danach
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
xMIGx   Zeige xMIGx auf Karte xMIGx ist männlich
wBB2-User


Zeige xMIGx auf Karte
Dabei seit: 12.10.2006
Beiträge: 6
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.502
Nächster Level: 29.658

1.156 Erfahrungspunkt(e) für den nächsten Levelanstieg



Usermap installiert paar Probleme danach Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo erstmal an alle.
Ich habe das BurningBoard Version 2.3.6 und habe mich heute endlich mal an die Usermap gemacht. Installation selber ging durch die gute Anleitung super gut.

Nachdem ich alles eingebaut hatte bekam ich das Problem das die Forensoftware kein ä, ö, ü mehr darstellt sondern nurnoch komische Zeichen auswirft.

Weiter habe ich Probleme mit neu erstellten Themen es folgt ein SQL Fehler sobald man Ihn einstellen möchte. Das Antworten auf einen Beitrag macht auch Probleme. Dies aber nur sporadisch.

Woran kann das liegen war vor der Installation ja auch nicht so


Hier noch der Fehler der Auftritt:

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.6): Invalid SQL: SELECT postid FROM bb1_posts WHERE threadid='1654' AND userid='271' AND username='Dakota 646' AND posttopic='' AND posttime>='1216736606' AND message='Au?enstehende k?nnten sich jetzt fragen : Wieso schraubt der zuhause an einem 1:1 Leo rum.???' LIMIT 0, 1
mysql error: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '='
mysql error number: 1267
mysql version: 5.0.44-log
php version: 5.2.6-pl2-gentoo
Date: 23.07.2008 @ 16:23
Script: /addreply.php

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von xMIGx: 23.07.2008 16:34.

23.07.2008 15:39 xMIGx ist offline E-Mail an xMIGx senden Beiträge von xMIGx suchen Nehmen Sie xMIGx in Ihre Freundesliste auf Germany
xMIGx   Zeige xMIGx auf Karte xMIGx ist männlich
wBB2-User


Zeige xMIGx auf Karte
Dabei seit: 12.10.2006
Beiträge: 6
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.502
Nächster Level: 29.658

1.156 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von xMIGx


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

und noch eine Frage hinterher.

Nutze einen Armystyle. Habe daher den Standardbutton für die Uermap integriert. Der passt natürlich überhaupt nicht zum Forum gibt es da irgendwo schon fertig erstellte Buttons für? Frage weil ich keine erstellen kann unglücklich
23.07.2008 15:51 xMIGx ist offline E-Mail an xMIGx senden Beiträge von xMIGx suchen Nehmen Sie xMIGx in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.937
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 176.757.773
Nächster Level: 202.592.733

25.834.960 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

oh die Fehlermeldung hat aber nichts mit der User-Map zu tuen. geschockt

Zitat:

mysql error: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '='


Wurde was an der Datenbank geändert. geschockt

Hat dein Hoster ein Update gemacht denn du hast zwei unterschiedliche Sprachen in der DB. Augen rollen

Einmal "latin1_swedish_ci,IMPLICIT" und dann "utf8_general_ci,COERCIBLE".

Das passt nicht zusammen. unglücklich

Ein Button muss schon der machen von dem du deinen Style hast.

Der hat einen Button-Rohling und kann es dann machen. fröhlich

Wie sehen deine Buttons denn aus. Augen rollen

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

23.07.2008 20:30 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
xMIGx   Zeige xMIGx auf Karte xMIGx ist männlich
wBB2-User


Zeige xMIGx auf Karte
Dabei seit: 12.10.2006
Beiträge: 6
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.502
Nächster Level: 29.658

1.156 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von xMIGx


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

danke für die Antwort. An der Datenbank wurde nichts geändert hatte die Usermap gerade aber auch nochmal runter geschmissen und habe das problem immernoch. Hast du eine vllt eine Idee wie ich das wieder umstellen kann mit den 2 Sprachen?


Möchte jetzt keinen Button hochladen. Kannst die Buttons aber natürlich unter www.rc-militaer-forum.de sehen. Nicht das sich einer beschwert



gruss Björn
23.07.2008 20:38 xMIGx ist offline E-Mail an xMIGx senden Beiträge von xMIGx suchen Nehmen Sie xMIGx in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.937
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 176.757.773
Nächster Level: 202.592.733

25.834.960 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

oh ich bin jetzt kein Datenbank-Speziallist. unglücklich

Vielleicht mal da nachfragen: http://forum.mysqldumper.de/index.php

Die kennen sich besser aus mit Datenbanken. fröhlich

Eine Grafik für deinen Style habe ich jetzt nicht. unglücklich

Vielleicht mal da nachfragen woher du den Style hast. Augen rollen

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

23.07.2008 20:52 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
xMIGx   Zeige xMIGx auf Karte xMIGx ist männlich
wBB2-User


Zeige xMIGx auf Karte
Dabei seit: 12.10.2006
Beiträge: 6
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.502
Nächster Level: 29.658

1.156 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von xMIGx


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

danke dann werde ich es da mal probieren. Wie kann es den sein das dies nach der installation aufgetreten ist. Habe heute sonst nix am Forum gemacht
23.07.2008 21:16 xMIGx ist offline E-Mail an xMIGx senden Beiträge von xMIGx suchen Nehmen Sie xMIGx in Ihre Freundesliste auf Germany
Sprite01   Zeige Sprite01 auf Karte Sprite01 ist männlich
wBB2-User


images/avatars/avatar-15735.gif

Zeige Sprite01 auf Karte
Dabei seit: 11.05.2008
Beiträge: 72
0 Filebase-Einträge
Alter: 54 Jahre
Herkunft: Sachsen-Anhalt
wBB-Version: wBB2.3


Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 300.509
Nächster Level: 369.628

69.119 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ich kann zwar nicht mit einer Fehlermeldung dienen,
aber das mit den fehlenden Umlauten war bei mir genau so.
Ich hatte 2 mal versucht die User-Map in die 2.3.6 zu installieren.

Dank Viktor läuft es jetzt richtig, aber was es letztlich war weiß ich auch nicht.

__________________
(Nachsicht: Bin WBB-Anfänger)
Gruß
Sprite01


www.DessauWetter.de
23.07.2008 21:20 Sprite01 ist offline E-Mail an Sprite01 senden Homepage von Sprite01 Beiträge von Sprite01 suchen Nehmen Sie Sprite01 in Ihre Freundesliste auf Germany
xMIGx   Zeige xMIGx auf Karte xMIGx ist männlich
wBB2-User


Zeige xMIGx auf Karte
Dabei seit: 12.10.2006
Beiträge: 6
0 Filebase-Einträge



Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 28.502
Nächster Level: 29.658

1.156 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von xMIGx


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Nochmals vielen Dank.

so es ist jetzt wieder alles gerichtet habe mich gestern abend mit dem Kerl in Verbindung gesetzt der meine Seite Hostet. Er hat sich dann auch gleich daran begeben und war 2 min Später schon wieder fertig und alles war wieder in Ordnung.
Habe direkt mal gefragt woran es lag.
Er meinte es hätte in der Datei :/cache/language/0_global.php etwas falsches gestanden. Diese wäre wohl verändert worden.

Jetzt ist auf jedenfall wieder alles gerichtet. Funktioniert wieder alles einwandfrei Danke nochmal für die Hilfe.
25.07.2008 17:35 xMIGx ist offline E-Mail an xMIGx senden Beiträge von xMIGx suchen Nehmen Sie xMIGx in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Hack & Addon Support (wBB2.3.x) » User-Map » Usermap installiert paar Probleme danach

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 1.764
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 60 Tage, 7 Stunden, 47 Minuten und 45 Sekunden