Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.321 (Täglich: 22,93 )
Themen: 16.215
Mitglieder: 13.155
Neuestes Mitglied: Leviathan.
Ausl. d. letzten Minute: 138%
Ausl. d. letzten 5 Minuten: 99%
Ausl. d. letzten 15 Minuten: 87%
Freier Webspace: 1.92 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Im Link falsche Zahlanzeige » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Im Link falsche Zahlanzeige
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Breuer76   Zeige Breuer76 auf Karte Breuer76 ist männlich
Fiat-126-Forum Chef


images/avatars/avatar-15803.jpg

Zeige Breuer76 auf Karte
Dabei seit: 19.12.2005
Beiträge: 519
14 Filebase-Einträge
Alter: 43 Jahre
Herkunft: Köln
wBB-Version: wBB2.3
PHP-Version: 5.2.9
MySQL-Version: 5.0.51
Wo bist du gehostet?: All-inkl.com


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.707.872
Nächster Level: 3.025.107

317.235 Erfahrungspunkt(e) für den nächsten Levelanstieg



Im Link falsche Zahlanzeige Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Wenn ich in einem Beitrag einen Link einstelle mit einer Zahl im Link, wird teilweise die Zahl nicht angezeigt, sondern ein komisches Zeichen

Beispiel: http://www.fiat-126-forum.de/thread.php?...33622#post33622

und z.B hier: http://www.fiat-126-forum.de/thread.php?...33623#post33623


Der Link an sich funktioniert, nur die Zahl wird falsch angezeigt.
Das ist seit längeren schon so, nur es nervt nun.

Wo könnte der Fehler sein.
Das war bei der PHP4 Version sowie auch jetzt bei der PHP 5 Version.

im Quelltext sieht das dann so aus:
code:
1:
&#16017.7.2009&#160-&#16019.7.2009&#160


aber eigentlich müßte das so aussehen:
code:
1:
 17.7.2009 - 19.7.2009 


Die frage ist wo müßte ich schauen, um das zu beheben.

__________________

08.03.2009 22:29 Breuer76 ist offline E-Mail an Breuer76 senden Homepage von Breuer76 Beiträge von Breuer76 suchen Nehmen Sie Breuer76 in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.081
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 182.731.239
Nächster Level: 202.592.733

19.861.494 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Im Link falsche Zahlanzeige Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

jo das hattest du schon mal gepostet aber woher das kommt weiß ich jetzt auch nicht. unglücklich

Was ist denn wen du die Farbe mal weg machst klappt es dann. Augen rollen

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

08.03.2009 22:37 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Breuer76   Zeige Breuer76 auf Karte Breuer76 ist männlich
Fiat-126-Forum Chef


images/avatars/avatar-15803.jpg

Zeige Breuer76 auf Karte
Dabei seit: 19.12.2005
Beiträge: 519
14 Filebase-Einträge
Alter: 43 Jahre
Herkunft: Köln
wBB-Version: wBB2.3
PHP-Version: 5.2.9
MySQL-Version: 5.0.51
Wo bist du gehostet?: All-inkl.com


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.707.872
Nächster Level: 3.025.107

317.235 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Breuer76


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hatte ich auch schon probiert, die Farbe dort weg aber immer noch. Bzw das war vorher schon.

__________________

08.03.2009 22:42 Breuer76 ist offline E-Mail an Breuer76 senden Homepage von Breuer76 Beiträge von Breuer76 suchen Nehmen Sie Breuer76 in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.081
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 182.731.239
Nächster Level: 202.592.733

19.861.494 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Breuer76
Hatte ich auch schon probiert, die Farbe dort weg aber immer noch. Bzw das war vorher schon.


Hallo,

jo muss ich noch mal überlegen wie das sein kann. Augen rollen

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

08.03.2009 22:48 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Im Link falsche Zahlanzeige

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 7.577
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 230 Tage, 15 Stunden, 21 Minuten und 14 Sekunden