Viktor's Supportboard
1. Advent Viktor's Supportboard wünscht allen ein frohes und besinnliches Weihnachtsfest. 1. Advent
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.780 (Täglich: 23,30 )
Themen: 16.170
Mitglieder: 13.157
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 41%
Ausl. d. letzten 5 Minuten: 52%
Ausl. d. letzten 15 Minuten: 59%
Freier Webspace: 2 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Wie lange kann man das 2.3.6 noch betreiben » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Wie lange kann man das 2.3.6 noch betreiben
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Unicorn32
VGFoto



Dabei seit: 02.02.2006
Beiträge: 34
0 Filebase-Einträge



Mitglied bewerten

Level: 28 [?]
Erfahrungspunkte: 171.863
Nächster Level: 195.661

23.798 Erfahrungspunkt(e) für den nächsten Levelanstieg



Wie lange kann man das 2.3.6 noch betreiben Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi zusammen,

was schätzt ihr: Wie lange kann man noch ohne Probleme mit der jetzigen php /MySQL Version ein wbb 2.3.6 betreiben? Wird das noch 2-3 Jahre funktionieren oder länger? Das 2.3.6 kann nicht php6 kompatibel sein, richtig?

Wie schwierig wird es in z.b. 2 Jahren sein, ein 2.3.6 auf ein aktuelles wbb umzustellen? Auch nicht schwieriger als jetzt wenn die DB entsprechend gross ist?

Wir betreiben unser Forum momentan mit den folgenden Versionen:
Forumversion: 2.3.6
PHP Version: 5.2.12-nmm2
MySQL Version: 5.1.43-nmm4-log
Hoster: All-inkl - Managed Server

Ich mach mir halt so meine Gedanken und weiss nicht so recht. Wenn ich jetzt unser Forum aufs 3.x umstelle, kann ich nicht mehr den grad erst eingebauten Fotowettbewerb von Viktor nutzen. Wobei ich in der WCF grad gelesen hab, das ein "Fotobattle" Plugin in Arbeit ist, aber da weiss man auch nicht wann es fertig ist. Das 2. Kriterium wäre der rMarketplace gewesen, von dem man aber seit Mitte Oktober keine Lizenzen mehr bekommt.

Normalerweise sollte man zeitgemäss sein und immer mit der Technik gehen, deswegen denke ich schon das ich im neuen Jahr aufs 3.x umstellen "muss", aber würd mich trotzdem über Eure Meinungen freuen.
17.11.2010 14:51 Unicorn32 ist offline E-Mail an Unicorn32 senden Beiträge von Unicorn32 suchen Nehmen Sie Unicorn32 in Ihre Freundesliste auf United Arab Emirates
kynarus kynarus ist männlich
Grünschnabel



Dabei seit: 16.10.2010
Beiträge: 6
0 Filebase-Einträge
Alter: 34 Jahre
wBB-Version: wBB2.3


Mitglied bewerten

Level: 19 [?]
Erfahrungspunkte: 20.030
Nächster Level: 22.851

2.821 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallo zusammen

allso fals es ergen wan so sein wird das man das wbb 2.3 nicht mehr benutzen kann,dann werde ich mich nur noch umstellen auf vBulletin der grund ist eigenlich ganz leicht

weil wbb3 ist eine verbugte Software, also kommt eine Umstellung auf wbb3 nicht in Frage.
17.11.2010 15:10 kynarus ist offline E-Mail an kynarus senden Beiträge von kynarus suchen Nehmen Sie kynarus in Ihre Freundesliste auf MSN Passport-Profil von kynarus anzeigen Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.966
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 178.505.819
Nächster Level: 202.592.733

24.086.914 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

wie lange kann ich Dir jetzt nicht sagen. fröhlich

Es wird bestimmt noch Jahre sein. fröhlich

Ob ein wBB2.3 nicht unter PHP6 läuft kann ich jetzt nicht sagen aber ich glaube das man es anpassen kann. fröhlich

Ich werde es bestimmt versuchen. Freude Freude

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

17.11.2010 20:36 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Rondo Rondo ist männlich
wBB2-User



Dabei seit: 20.01.2007
Beiträge: 65
0 Filebase-Einträge

wBB-Version: wBB2.3

Bewertung: 
2 Bewertung(en) - Durchschnitt: 5,50

Level: 31 [?]
Erfahrungspunkte: 305.692
Nächster Level: 369.628

63.936 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

das wbb2 ist unter PHP6 lauffähig , es müssen "nur" jede Menge anpassungen gemacht werden...
18.11.2010 12:50 Rondo ist offline E-Mail an Rondo senden Beiträge von Rondo suchen Nehmen Sie Rondo in Ihre Freundesliste auf Germany
Terror Terror ist männlich
vBulletin-User


images/avatars/avatar-16017.jpg


Dabei seit: 24.08.2005
Beiträge: 695
0 Filebase-Einträge
Alter: 44 Jahre
Herkunft: 127.0.0.1
Wo bist du gehostet?: USA-Dateiload

Bewertung: 
6 Bewertung(en) - Durchschnitt: 6,50

Level: 44 [?]
Erfahrungspunkte: 3.625.763
Nächster Level: 4.297.834

672.071 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

dazu kommt, es ist ja nicht nur das board an sich, sondern auch die ganzen hacks die angepasst werden müssen. manche machen ja schon mit php5 probleme...
18.11.2010 13:32 Terror ist offline Homepage von Terror Beiträge von Terror suchen Nehmen Sie Terror in Ihre Freundesliste auf Germany
bam313
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Es ist nicht viel Aufwand ein wbblite 1.0.2 oder wbb 2 auf php 6 umzustellen.
Ca. 18 Stunden Arbeit und fertig.

Ich habe ein lite, welches unter php 6 inklusive aller Hacks läuft und das Forum dau.cc läuft auch mit php 6.
Ein wbblite 2.x oder wbb 3.x hingegen kann das überhaupt nicht.
Als ich dies bei Woltlab bemäkelte (weil alleine schon die Foreninstallation gar nicht funktioniert), wurden all meine Beiträge gelöscht und ich gekickt.
Soviel dazu ...


bam

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von bam313: 18.11.2010 19:12.

18.11.2010 19:11
Unicorn32
VGFoto



Dabei seit: 02.02.2006
Beiträge: 34
0 Filebase-Einträge



Mitglied bewerten

Level: 28 [?]
Erfahrungspunkte: 171.863
Nächster Level: 195.661

23.798 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Unicorn32


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Huhu,

da kommen ja schon schöne Infos zusammen
Das "nur" schreckt mich ganz schön ab. Leider hab ich nicht so die tiefen php-Kenntnisse, ohne eine richtige Anleitung könnt ich unseres nicht auf php 6 umstellen.

Wie jetzt, das wbb 3.x geht auch (noch) nicht unter php6? Das hätt ich nun nicht gedacht.
18.11.2010 20:08 Unicorn32 ist offline E-Mail an Unicorn32 senden Beiträge von Unicorn32 suchen Nehmen Sie Unicorn32 in Ihre Freundesliste auf United Arab Emirates
Terror Terror ist männlich
vBulletin-User


images/avatars/avatar-16017.jpg


Dabei seit: 24.08.2005
Beiträge: 695
0 Filebase-Einträge
Alter: 44 Jahre
Herkunft: 127.0.0.1
Wo bist du gehostet?: USA-Dateiload

Bewertung: 
6 Bewertung(en) - Durchschnitt: 6,50

Level: 44 [?]
Erfahrungspunkte: 3.625.763
Nächster Level: 4.297.834

672.071 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

der unterschied zur alten software ist halt, das wbb3 werden die schon früher oder spaeter php6 tauglich machen (müssen), falls es noch nicht kompatibel sein sollte.
18.11.2010 20:17 Terror ist offline Homepage von Terror Beiträge von Terror suchen Nehmen Sie Terror in Ihre Freundesliste auf Germany
bam313
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ich muss mich nun der Fairness halber berichtigen:
Bei einem 3-er habe ich es nicht ausprobiert - nur beim lite 2.0.1.

Ach was sind schon 18 Stunden?
Und ich bin mir sicher, dass, wenn Nachfrage besteht, es genug Korrekturanleitungen für den einfachen Nach-/Umbau geben wird.


Nachtrag:
Macht euch deswegen nicht verrückt.
Siehe die Changelogs beim Wechsel des wbblite 1.0.2 von php 4 auf php 5 - das war ein Klax.
Bei php 6 ist es ein bisserl umfangreicher, aber beim Nachbau auch genau so easy ... ;-)

bam

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von bam313: 18.11.2010 21:36.

18.11.2010 21:28
jakiri   Zeige jakiri auf Karte jakiri ist männlich
Administrator


images/avatars/avatar-15745.gif

Zeige jakiri auf Karte
Dabei seit: 07.12.2004
Beiträge: 2.726
1 Filebase-Einträge
Alter: 57 Jahre
Herkunft: Hürth
wBB-Version: wBB2.3
PHP-Version: 5.ändert sich immer
MySQL-Version: 5.ändert sich immer
Wo bist du gehostet?: bei keinem

Bewertung: 
26 Bewertung(en) - Durchschnitt: 6,65

Level: 52 [?]
Erfahrungspunkte: 14.929.681
Nächster Level: 16.259.327

1.329.646 Erfahrungspunkt(e) für den nächsten Levelanstieg



re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Dann kannst du ja einen Changelog erstellen ?

Gruß

__________________

19.11.2010 09:03 jakiri ist offline E-Mail an jakiri senden Homepage von jakiri Beiträge von jakiri suchen Nehmen Sie jakiri in Ihre Freundesliste auf Germany
Markus Dippold   Zeige Markus Dippold auf Karte Markus Dippold ist männlich
Chefingenieur


images/avatars/avatar-534.jpg

Zeige Markus Dippold auf Karte
Dabei seit: 23.06.2007
Beiträge: 303
0 Filebase-Einträge
Alter: 50 Jahre
wBB-Version: wBB2.3
PHP-Version: 7.2
MySQL-Version: 5.0.12-dev (????)
Wo bist du gehostet?: Host Europe

Bewertung: 
11 Bewertung(en) - Durchschnitt: 2,73

Level: 38 [?]
Erfahrungspunkte: 1.378.392
Nächster Level: 1.460.206

81.814 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Für ein WBB2 wäre ich ebenfalls an einem Changelog für die notwendigen Änderungen von PHP5.x nach PHP6 interessiert.

Noch ist es nicht soweit, aber ich denke, daß ich früher oder später nicht drumherumkomme.
Wenn ich mal gesehen habe, was man grundsätzlich ändern muß, bekomme ich sicher auch meine eingebauten Hacks hin.

@BAM:
Zitat:
..., wurden all meine Beiträge gelöscht und ich gekickt.

Nun, das ist man von Woltlab inzwischen gewohnt. Nur Anbetung ist erlaubt, Kritik wird wegzensiert.
Im Forum habe ich meinen Account inzwischen löschen lassen, auf der Woltlab-Webseite war ich auch schon Wochen nicht mehr. Wozu auch ... ?

Gruß,
Markus

__________________



Schwieriges dauert ein paar Sekunden, Unmögliches ein paar Minuten.
19.11.2010 15:57 Markus Dippold ist offline E-Mail an Markus Dippold senden Homepage von Markus Dippold Beiträge von Markus Dippold suchen Nehmen Sie Markus Dippold in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.966
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 178.505.819
Nächster Level: 202.592.733

24.086.914 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

jo eine Changelog wird es bestimmt geben aber es hat ja noch Zeit. großes Grinsen

PHP6 gibt es ja noch gar nicht offiziell. fröhlich

Macht euch doch nicht verrückt. geschockt

Bis dein Hoster PHP6 installiert dauert es auch noch einige Zeit nach der Veröffentlichung von PHP6. fröhlich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

19.11.2010 19:30 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Wie lange kann man das 2.3.6 noch betreiben

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 3.250
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 113 Tage, 22 Stunden, 41 Minuten und 1 Sekunden