Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.609 (Täglich: 23,56 )
Themen: 16.152
Mitglieder: 13.154
Neuestes Mitglied: mikel.
Ausl. d. letzten Minute: 372%
Ausl. d. letzten 5 Minuten: 290%
Ausl. d. letzten 15 Minuten: 258%
Freier Webspace: 1.96 TB
PHP-Version: 7.1.11

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Festplattencrash! Installationsdatei weg » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Festplattencrash! Installationsdatei weg
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Pixelgas
wBB2-User



Dabei seit: 11.03.2006
Beiträge: 9
0 Filebase-Einträge



Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 44.493
Nächster Level: 49.025

4.532 Erfahrungspunkt(e) für den nächsten Levelanstieg



Festplattencrash! Installationsdatei weg Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo Usergemeinde,

eigentlich wollte ich den Thread in dem Forum "Hilfe zur Forensofteware" schreiben, hab aber dort keine Schreibrechte.

Ich habe folgendes Problem:
Ich möchte mein Forum auf einen Localhost (externe Festplatte) kopieren. So wie es jetzt derzeit ist. Dazu habe ich mir XAMPP auf dieser HD installiert. Aber nicht in Stammverzeichnis (z.B. E: ), sondern in einem Ordner auf E: . Dann habe ich den gesamten Dateiordner HTML von der HP kopiert und in den Ordner htdocs vom XAMPP kopiert.

Da ich mich nicht wirklich auskenne (damals, als ich begonnen hatte war es etwas besser), hatte ich gehofft: Jo ... das wird schon gehen.

Nee, geht nicht.
Dazu möchte ich noch anmerken: Ich habe NUR das XAMPP installiert und die Programme gestartet, u.a. SQL.

So, nix funktioniert.
Nun meine Fragen:
Muß ich erst eine Datenbank einrichten? (Englischkenntnisse = 1%)
(Habe folgendes bereits probiert: Datenbank einrichten -> Name eingegeben (gleicher wie Original-Datenbankname) -> einrichten angeklickt. Nichts weiter eigegeben. Versucht, die Sicherungskopie in die Datenbank zu importieren, bricht ab, wegen "Fehler in der 4. Zeile", etwas mit "Not none" oder so. Wenn gewünscht, generiere ich den Fehler nocheinmal.)

(Threadüberschrift: )
Muss ich erst das wbb2 auf den Localhost installieren? ICH HABE ES NICHT MEHR SEIT MEINEM FESTPLATTENCRASH!!!
Woltlab hab ich angerufen. Die können zwar nachvollziehen, dass ich das vor 5 Jahren gekauft habe, haben aber nach eigener Aussage keine Daten mehr.

Ich habe das 2.3.4.

Ich habe hier schon rumgelesen: Von der Datenbanksicherungsfunktion des Boards haltet Ihr ja nicht viel. Habe aber z.Z. nur solche Sicherungen.

(Werde mir die Zeit jetzt mit der Suche nach MQSL Dumper vertreiben.)

Übrigens, nach vieler Rumprobiererei (in der Erklärung zum XAMPP heißt es zwar: Programm ist zum ausprobieren von HTML-Seiten gedacht, habe aber keine deutschsprachige Anleitung gefunden: HTML-Seite "hochladen", HTML-Seite aufrufen usw), hatte ich es geschafft, dass der Aufruf "localhost" nicht mehr das xampp zeigte, sondern meine eigene HTML-Seite, was natürlich NICHT von mir gewünscht war, weil es von der xampp-Seite u.a. zur Einrichtung von SQL geht.

Äh, auch dafür benötigte ich bestimmt Hilfe.

Wer kann mir helfen? Eventuell sogar am Telefon? Natürlich trage ich die Kosten. Ich bin auch bereit für diese Hilfe etwas zu zahlen (möchte dann nur vorher wissen wieviel).


Ich hoffe sehr auf Eure Hilfe.

Gruß
Das Pixelgas
23.08.2011 07:50 Pixelgas ist offline E-Mail an Pixelgas senden Beiträge von Pixelgas suchen Nehmen Sie Pixelgas in Ihre Freundesliste auf Germany
Steinadler Steinadler ist männlich
Administrator


images/avatars/avatar-15964.gif


Dabei seit: 02.09.2008
Beiträge: 725
12 Filebase-Einträge
Alter: 63 Jahre
Herkunft: Essen
wBB-Version: wBB1.x
PHP-Version: 5.3.3-7
MySQL-Version: 5.1.61-0
Wo bist du gehostet?: Papa Viktor =)

Bewertung: 
4 Bewertung(en) - Durchschnitt: 10,00

Level: 42 [?]
Erfahrungspunkte: 2.927.241
Nächster Level: 3.025.107

97.866 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Thema in den richtigen Bereich verschoben.

__________________
Mit freundlichen Grüßen Ralf


23.08.2011 08:09 Steinadler ist offline E-Mail an Steinadler senden Homepage von Steinadler Beiträge von Steinadler suchen Nehmen Sie Steinadler in Ihre Freundesliste auf Germany
Pixelgas
wBB2-User



Dabei seit: 11.03.2006
Beiträge: 9
0 Filebase-Einträge



Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 44.493
Nächster Level: 49.025

4.532 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Pixelgas


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Danke!
23.08.2011 08:30 Pixelgas ist offline E-Mail an Pixelgas senden Beiträge von Pixelgas suchen Nehmen Sie Pixelgas in Ihre Freundesliste auf Germany
Pixelgas
wBB2-User



Dabei seit: 11.03.2006
Beiträge: 9
0 Filebase-Einträge



Mitglied bewerten

Level: 22 [?]
Erfahrungspunkte: 44.493
Nächster Level: 49.025

4.532 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Pixelgas


Info Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

Thread kann gelöscht werden. Ich habe es geschaft. System und alles läuft auf der HD.

Liebe Grüße an die Forengemeinde,

Das Pixelgas
23.08.2011 11:38 Pixelgas ist offline E-Mail an Pixelgas senden Beiträge von Pixelgas suchen Nehmen Sie Pixelgas in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Thema ist geschlossen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Festplattencrash! Installationsdatei weg

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 240
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 38 Tage, 13 Stunden, 43 Minuten und 48 Sekunden