Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.610 (Täglich: 23,56 )
Themen: 16.152
Mitglieder: 13.154
Neuestes Mitglied: mikel.
Ausl. d. letzten Minute: 252%
Ausl. d. letzten 5 Minuten: 263%
Ausl. d. letzten 15 Minuten: 252%
Freier Webspace: 1.96 TB
PHP-Version: 7.1.11

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Install Problem wbb2.3.6 und Xamp » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Install Problem wbb2.3.6 und Xamp
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
golf3look   Zeige golf3look auf Karte
Tripel-As


Zeige golf3look auf Karte
Dabei seit: 29.05.2006
Beiträge: 201
0 Filebase-Einträge


Bewertung: 
3 Bewertung(en) - Durchschnitt: 4,00

Level: 36 [?]
Erfahrungspunkte: 977.964
Nächster Level: 1.000.000

22.036 Erfahrungspunkt(e) für den nächsten Levelanstieg



Install Problem wbb2.3.6 und Xamp Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

ich möchte mein wwb2.3.6 local mit xamp laufen lassen.

Musste erstmals in der structure.sql alle Type ersetzen gegen Engine

Setup lief soweit dann auch durch. Nach dem er dann nach meinen benutzernamen und passwort frage und ich auf weiter klickte, kam folgende fehlermeldung wo ich nicht mehr weiterweiß.

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
SQL-DATABASE ERROR

Database error in WoltLab Burning Board (): Invalid SQL: SELECT g.groupid, g.grouptype, g.priority, var.variablename, var.type, vl.value FROM bb1_groups g LEFT JOIN bb1_groupvalues vl USING(groupid) LEFT JOIN bb1_groupvariables var USING(variableid) WHERE g.groupid IN(1) ORDER BY priority ASC, grouptype DESC
mysql error: Unknown column 'g.grouptype' in 'field list'
mysql error number: 1054
mysql version: 5.5.8
php version: 5.3.5
Date: 04.09.2011 @ 11:37
Script: /forum2/acp/setup.php?step=12
Referer: http://localhost/forum2/acp/setup.php?step=11&mode=1&frameset=1 


Hoffe ihr könnt mir da weiterhelfen. Anbei auch mal meine structure.sql datei.

Vielen dank.

Dateianhang:
zip structure.zip (4,45 KB, 1 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von golf3look: 04.09.2011 11:53.

04.09.2011 11:50 golf3look ist offline E-Mail an golf3look senden Beiträge von golf3look suchen Nehmen Sie golf3look in Ihre Freundesliste auf Germany
bam313
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Musste erstmals in der structure.sql alle Type ersetzen gegen Engine

Hä - wo stand denn dies?
Doch nicht unter xamp - das benötigst du nur, wenn deine Datenbank (am Server) eine sql-Version 5.5 oder höher fährt.


bam
04.09.2011 13:28
golf3look   Zeige golf3look auf Karte
Tripel-As


Zeige golf3look auf Karte
Dabei seit: 29.05.2006
Beiträge: 201
0 Filebase-Einträge


Bewertung: 
3 Bewertung(en) - Durchschnitt: 4,00

Level: 36 [?]
Erfahrungspunkte: 977.964
Nächster Level: 1.000.000

22.036 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von golf3look


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

@bam

erstes posting

mysql version: 5.5.8
php version: 5.3.5
04.09.2011 13:37 golf3look ist offline E-Mail an golf3look senden Beiträge von golf3look suchen Nehmen Sie golf3look in Ihre Freundesliste auf Germany
bam313
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ups - sorry!


bam
04.09.2011 13:39
dedie dedie ist männlich
wBB2-User


images/avatars/avatar-15864.jpg


Dabei seit: 22.10.2005
Beiträge: 156
0 Filebase-Einträge

Herkunft: Stuttgart
wBB-Version: wBB2.3
Wo bist du gehostet?: all-inkl.com

Bewertung: 
1 Bewertung(en) - Durchschnitt: 1,00

Level: 35 [?]
Erfahrungspunkte: 793.069
Nächster Level: 824.290

31.221 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Du hast wohl die "structure.sql" mittels automatischen Ersetzen bearbeitet,
der Eintrag "grouptype" wurde da bei durch "groupENGINE" ersetzt smile

das hier
php:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
#
# Tabellenstruktur für Tabelle `bb1_groups`
#

DROP TABLE IF EXISTS bb1_groups;
CREATE TABLE bb1_groups (
  groupid int(11unsigned NOT NULL auto_increment,
  title varchar(50NOT NULL default '',
  groupENGINE tinyint(1NOT NULL default '0',
  useronlinemarking varchar(255NOT NULL default '%s',
  priority tinyint(1NOT NULL default '0',
  securitylevel smallint(5unsigned NOT NULL default '0',
  ai_posts smallint(5NOT NULL default '-1',
  ai_days smallint(5NOT NULL default '-1',
  showonteam tinyint(1NOT NULL default '0',
  showorder smallint(5NOT NULL default '0',
  description text,
  PRIMARY KEY  (groupid)
) ENGINE=MyISAM;


muß so aussehen damit es klappt:
php:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
#
# Tabellenstruktur für Tabelle `bb1_groups`
#

DROP TABLE IF EXISTS bb1_groups;
CREATE TABLE bb1_groups (
  groupid int(11unsigned NOT NULL auto_increment,
  title varchar(50NOT NULL default '',
  grouptype tinyint(1NOT NULL default '0',
  useronlinemarking varchar(255NOT NULL default '%s',
  priority tinyint(1NOT NULL default '0',
  securitylevel smallint(5unsigned NOT NULL default '0',
  ai_posts smallint(5NOT NULL default '-1',
  ai_days smallint(5NOT NULL default '-1',
  showonteam tinyint(1NOT NULL default '0',
  showorder smallint(5NOT NULL default '0',
  description text,
  PRIMARY KEY  (groupid)
) ENGINE=MyISAM;
04.09.2011 16:19 dedie ist offline E-Mail an dedie senden Homepage von dedie Beiträge von dedie suchen Nehmen Sie dedie in Ihre Freundesliste auf Germany
dedie dedie ist männlich
wBB2-User


images/avatars/avatar-15864.jpg


Dabei seit: 22.10.2005
Beiträge: 156
0 Filebase-Einträge

Herkunft: Stuttgart
wBB-Version: wBB2.3
Wo bist du gehostet?: all-inkl.com

Bewertung: 
1 Bewertung(en) - Durchschnitt: 1,00

Level: 35 [?]
Erfahrungspunkte: 793.069
Nächster Level: 824.290

31.221 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Nachtrag da ich nicht mehr editen kann.

Den Fehler mit dem zuviel ersetzen gibt es noch 3 mal in der sql wie ich nach einem zweiten blick feststellen durfte die angehängte struckture.sql funktioniert richtig.

Etwas gewissenhafter sollte man ab und an Dateien editieren um solche fehler zu vermeiden.

Dateianhang:
rar structure.rar (4,32 KB, 5 mal heruntergeladen)
04.09.2011 17:27 dedie ist offline E-Mail an dedie senden Homepage von dedie Beiträge von dedie suchen Nehmen Sie dedie in Ihre Freundesliste auf Germany
golf3look   Zeige golf3look auf Karte
Tripel-As


Zeige golf3look auf Karte
Dabei seit: 29.05.2006
Beiträge: 201
0 Filebase-Einträge


Bewertung: 
3 Bewertung(en) - Durchschnitt: 4,00

Level: 36 [?]
Erfahrungspunkte: 977.964
Nächster Level: 1.000.000

22.036 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von golf3look


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Vielen dank dedie.
04.09.2011 17:29 golf3look ist offline E-Mail an golf3look senden Beiträge von golf3look suchen Nehmen Sie golf3look in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Install Problem wbb2.3.6 und Xamp

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 240
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 38 Tage, 16 Stunden, 34 Minuten und 38 Sekunden