Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.416 (Täglich: 22,93 )
Themen: 16.219
Mitglieder: 13.155
Neuestes Mitglied: Leviathan.
Ausl. d. letzten Minute: 76%
Ausl. d. letzten 5 Minuten: 71%
Ausl. d. letzten 15 Minuten: 76%
Freier Webspace: 1.92 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support für das wBB1.1, wBB1.2 und wBB Lite » Fragen/Hilfe/Sonstiges (wBB Lite 1.0) » Link zum Freischalten funktioniert nicht » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Link zum Freischalten funktioniert nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Funkenherz
Jungspund



Dabei seit: 07.05.2017
Beiträge: 22
0 Filebase-Einträge

wBB-Version: wBB1.x


Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 23.457
Nächster Level: 29.658

6.201 Erfahrungspunkt(e) für den nächsten Levelanstieg



Link zum Freischalten funktioniert nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Huhu smile

Leider habe ich erneut ein Problem feststellen müssen. Ich möchte, dass meine User, wenn sie sich registrieren, einen Link per Mail zum Freischalten zugeschickt bekommen, auf den sie dann klicken müssen. Das funktioniert auch so weit. Allerdings funktioniert der Link nicht, weil er wie folgt geht:

http://forenadresse/wbb/register.php?act...rid=2&a=8824716

(hab mal die Forenadresse rausgenommen^^)

Das Problem bei dem Link ist das wbb. Würde wbblite da stehen, würde der Link einwandfrei funktionieren. Ich habe es nämlich ausprobiert, indem ich die Adresse in ein Extratap kopiert habe und hinter das wbb eben noch das lite angefügt habe. Danach hat das Freischalten geklappt. Nun ist es aber blöd, wenn es eben nicht von Anfang an funktioniert.

Kann ich irgendwie was drehen, damit der Link anständig verschickt wird?

lg
Funkenherz
06.07.2017 20:54 Funkenherz ist offline E-Mail an Funkenherz senden Beiträge von Funkenherz suchen Nehmen Sie Funkenherz in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.091
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 182.955.392
Nächster Level: 202.592.733

19.637.341 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Link zum Freischalten funktioniert nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

dafür sind die Einstellungen im ACP verantwortlich.

Wie ist die "URL zum Forum" im ACP -> Einstellungen -> Globale Optionen eingestellt.

Wenn da die richtige URL eingetragen ist klappt es auch. fröhlich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

07.07.2017 21:13 Viktor ist online E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Funkenherz
Jungspund



Dabei seit: 07.05.2017
Beiträge: 22
0 Filebase-Einträge

wBB-Version: wBB1.x


Mitglied bewerten

Level: 20 [?]
Erfahrungspunkte: 23.457
Nächster Level: 29.658

6.201 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Funkenherz


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Huhu smile

Ah, wunderbar großes Grinsen Da stand die Adresse tatsächlich falsch. Warum auch immer. War in meinem Testboard auch so. Vielleicht war das so voreingestellt und ich habe nix geändert? Keine Ahnung. Auf jeden Fall ist das Problem behoben und es funktioniert jetzt einwandfrei smile Vielen Dank! smile

lg
Funkenherz
08.07.2017 09:43 Funkenherz ist offline E-Mail an Funkenherz senden Beiträge von Funkenherz suchen Nehmen Sie Funkenherz in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.091
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 182.955.392
Nächster Level: 202.592.733

19.637.341 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Funkenherz
Huhu smile

Ah, wunderbar großes Grinsen Da stand die Adresse tatsächlich falsch. Warum auch immer. War in meinem Testboard auch so. Vielleicht war das so voreingestellt und ich habe nix geändert? Keine Ahnung. Auf jeden Fall ist das Problem behoben und es funktioniert jetzt einwandfrei smile Vielen Dank! smile

lg
Funkenherz


Hallo,

schön das es jetzt klappt und ich Dir helfen konnte. Freude

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

08.07.2017 20:18 Viktor ist online E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support für das wBB1.1, wBB1.2 und wBB Lite » Fragen/Hilfe/Sonstiges (wBB Lite 1.0) » Link zum Freischalten funktioniert nicht

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 15.250
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 236 Tage, 1 Stunden, 41 Minuten und 4 Sekunden