Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.677 (Täglich: 23,47 )
Themen: 16.158
Mitglieder: 13.158
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 77%
Ausl. d. letzten 5 Minuten: 55%
Ausl. d. letzten 15 Minuten: 53%
Freier Webspace: 1.93 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Dateianhänge werden nicht angezeigt? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Dateianhänge werden nicht angezeigt?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Shorty1968 Shorty1968 ist männlich
Routinier



Dabei seit: 10.10.2017
Beiträge: 414
0 Filebase-Einträge

wBB-Version: wBB2.3
PHP-Version: 5.3,5.6,7
MySQL-Version: Maria DB
Wo bist du gehostet?: 1und1 Eigener vServer

Bewertung: 
1 Bewertung(en) - Durchschnitt: 1,00

Level: 31 [?]
Erfahrungspunkte: 306.089
Nächster Level: 369.628

63.539 Erfahrungspunkt(e) für den nächsten Levelanstieg



Dateianhänge werden nicht angezeigt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,
wenn ich in meinem Forum eine Datei Uploade wird sie im Post nicht als anhang angezeigt,es kommt keine Fehlermeldung der Upload klappt ohne Probleme und der attachment Ordner hat CHMOD Rechte 777.

Was könnte die Ursache dafür sein,ich habe keinen eingriff an der Attachment Funktion gemacht.
12.02.2018 11:28 Shorty1968 ist offline E-Mail an Shorty1968 senden Beiträge von Shorty1968 suchen Nehmen Sie Shorty1968 in Ihre Freundesliste auf Germany
seedstyLe.
wBB2-User



Dabei seit: 21.06.2008
Beiträge: 362
1 Filebase-Einträge

wBB-Version: wBB2.3
PHP-Version: 7.2.x

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 39 [?]
Erfahrungspunkte: 1.497.743
Nächster Level: 1.757.916

260.173 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,
hast du mal probiert bei den PNs Anhänge zu verschicken? Vielleicht hast du was im thread_postbit.tpl gelöscht das die nicht angezeigt werden??? ($attachments)

__________________
Gruß,
seedstyLe.
12.02.2018 12:44 seedstyLe. ist offline E-Mail an seedstyLe. senden Beiträge von seedstyLe. suchen Nehmen Sie seedstyLe. in Ihre Freundesliste auf Germany
Shorty1968 Shorty1968 ist männlich
Routinier



Dabei seit: 10.10.2017
Beiträge: 414
0 Filebase-Einträge

wBB-Version: wBB2.3
PHP-Version: 5.3,5.6,7
MySQL-Version: Maria DB
Wo bist du gehostet?: 1und1 Eigener vServer

Bewertung: 
1 Bewertung(en) - Durchschnitt: 1,00

Level: 31 [?]
Erfahrungspunkte: 306.089
Nächster Level: 369.628

63.539 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Shorty1968


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Da habe ich schon geschaut das $attachments ist in der thread_postbit.tpl vorhanden.

Kann es etwas mit dem Umstellen bzw anpassen von PHP7 zutun haben?
12.02.2018 16:45 Shorty1968 ist offline E-Mail an Shorty1968 senden Beiträge von Shorty1968 suchen Nehmen Sie Shorty1968 in Ihre Freundesliste auf Germany
Shorty1968 Shorty1968 ist männlich
Routinier



Dabei seit: 10.10.2017
Beiträge: 414
0 Filebase-Einträge

wBB-Version: wBB2.3
PHP-Version: 5.3,5.6,7
MySQL-Version: Maria DB
Wo bist du gehostet?: 1und1 Eigener vServer

Bewertung: 
1 Bewertung(en) - Durchschnitt: 1,00

Level: 31 [?]
Erfahrungspunkte: 306.089
Nächster Level: 369.628

63.539 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Shorty1968


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ich habe nun auch mal die PN getestet und dort gehen die anhänge,aber in der thread_postbit.tpl ist das $attachments vorhanden?
14.02.2018 20:58 Shorty1968 ist offline E-Mail an Shorty1968 senden Beiträge von Shorty1968 suchen Nehmen Sie Shorty1968 in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.937
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 176.901.643
Nächster Level: 202.592.733

25.691.090 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Shorty1968
Ich habe nun auch mal die PN getestet und dort gehen die anhänge,aber in der thread_postbit.tpl ist das $attachments vorhanden?


Hallo,

mal die Datei "thread.php" prüfen. Augen rollen

Was ist denn wenn du in einem Beitrag wo Attachments schon vorhaben sind und dann auf Ändern und dann aus Dateianhänge klickst.

Sieste sie dann. Augen rollen

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

14.02.2018 21:06 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Shorty1968 Shorty1968 ist männlich
Routinier



Dabei seit: 10.10.2017
Beiträge: 414
0 Filebase-Einträge

wBB-Version: wBB2.3
PHP-Version: 5.3,5.6,7
MySQL-Version: Maria DB
Wo bist du gehostet?: 1und1 Eigener vServer

Bewertung: 
1 Bewertung(en) - Durchschnitt: 1,00

Level: 31 [?]
Erfahrungspunkte: 306.089
Nächster Level: 369.628

63.539 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Shorty1968


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Danke ich habe nun mal die orginal thread.php eingespielt.aber auch damit weerden keine anhänge angezeigt.

Beiträge mit anderen anhängen gibt es bei mir leider noch keine.
15.02.2018 06:26 Shorty1968 ist offline E-Mail an Shorty1968 senden Beiträge von Shorty1968 suchen Nehmen Sie Shorty1968 in Ihre Freundesliste auf Germany
seedstyLe.
wBB2-User



Dabei seit: 21.06.2008
Beiträge: 362
1 Filebase-Einträge

wBB-Version: wBB2.3
PHP-Version: 7.2.x

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 39 [?]
Erfahrungspunkte: 1.497.743
Nächster Level: 1.757.916

260.173 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hm... evtl. mal die Templates überprüfen, vielleicht passt da was nicht?
- thread_attachmentbit
- thread_attachmantbit_show
- thread_attachmentbit_show_small
- thread_attachmentbit_show_thumbnail
- thread_attachments

__________________
Gruß,
seedstyLe.
15.02.2018 09:36 seedstyLe. ist offline E-Mail an seedstyLe. senden Beiträge von seedstyLe. suchen Nehmen Sie seedstyLe. in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Dateianhänge werden nicht angezeigt?

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 2.485
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 65 Tage, 3 Stunden, 8 Minuten und 2 Sekunden