Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.720 (Täglich: 22,62 )
Themen: 16.251
Mitglieder: 13.160
Neuestes Mitglied: bartlby83.
Ausl. d. letzten Minute: 248%
Ausl. d. letzten 5 Minuten: 225%
Ausl. d. letzten 15 Minuten: 214%
Freier Webspace: 1.92 TB
PHP-Version: 7.4.6

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support für das wBB1.1, wBB1.2 und wBB Lite » Fragen/Hilfe/Sonstiges (wBB Lite 1.0) » Sonderzeichen/Umlaute falsch dargestellt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Sonderzeichen/Umlaute falsch dargestellt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
*Jacqy*   Zeige *Jacqy* auf Karte *Jacqy* ist weiblich
wBB2-User


Zeige *Jacqy* auf Karte
Dabei seit: 08.04.2007
Beiträge: 23
0 Filebase-Einträge
Alter: 43 Jahre
wBB-Version: wBB3.X


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 111.445
Nächster Level: 125.609

14.164 Erfahrungspunkt(e) für den nächsten Levelanstieg



Sonderzeichen/Umlaute falsch dargestellt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ich bräuchte mal Hilfe. Ich bin nicht mehr sicher wie das gelöst wird.
Siehe Screens. Wird übrigens überall so angezeigt.

Dateianhänge:
jpg 20190407_215342.jpg (45,33 KB, 116 mal heruntergeladen)
jpg 20190407_215451.jpg (10 KB, 118 mal heruntergeladen)
07.04.2019 22:01 *Jacqy* ist offline E-Mail an *Jacqy* senden Homepage von *Jacqy* Beiträge von *Jacqy* suchen Nehmen Sie *Jacqy* in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.158
363 Filebase-Einträge
Alter: 63 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.4.6
MySQL-Version: 5.5.62
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 186.299.160
Nächster Level: 202.592.733

16.293.573 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Sonderzeichen/Umlaute falsch dargestellt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von *Jacqy*
Ich bräuchte mal Hilfe. Ich bin nicht mehr sicher wie das gelöst wird.
Siehe Screens. Wird übrigens überall so angezeigt.


Hallo,

hast du was geändert oder warum es es jetzt so. geschockt

Da wird das Sonderzeichen » nicht angezeigt. unglücklich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

08.04.2019 20:52 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
*Jacqy*   Zeige *Jacqy* auf Karte *Jacqy* ist weiblich
wBB2-User


Zeige *Jacqy* auf Karte
Dabei seit: 08.04.2007
Beiträge: 23
0 Filebase-Einträge
Alter: 43 Jahre
wBB-Version: wBB3.X


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 111.445
Nächster Level: 125.609

14.164 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von *Jacqy*


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo Viktor,

Das Forum wurde von mir neu installiert. Und zwar das was hier in abgeänderter php7 Version angeboten wird. Der Server auf dem das Forum läuft, hat PHP7.

Zitat:
Da wird das Sonderzeichen » nicht angezeigt.


Ok das dachte ich mir schon.
Im top5 Template finde ich das allerdings nicht.

Könnte wohl auch an der kollation der Datenbank liegen? Ist utf8
09.04.2019 09:30 *Jacqy* ist offline E-Mail an *Jacqy* senden Homepage von *Jacqy* Beiträge von *Jacqy* suchen Nehmen Sie *Jacqy* in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.158
363 Filebase-Einträge
Alter: 63 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.4.6
MySQL-Version: 5.5.62
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 186.299.160
Nächster Level: 202.592.733

16.293.573 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von *Jacqy*
Hallo Viktor,

Das Forum wurde von mir neu installiert. Und zwar das was hier in abgeänderter php7 Version angeboten wird. Der Server auf dem das Forum läuft, hat PHP7.

Zitat:
Da wird das Sonderzeichen » nicht angezeigt.


Ok das dachte ich mir schon.
Im top5 Template finde ich das allerdings nicht.

Könnte wohl auch an der kollation der Datenbank liegen? Ist utf8


Hallo,

das hat nichts mit der Datenbank zu tun.

Im wBBLite ist das Sonderzeichen » in den Templates so drin.

Das muss geändert werden in den HTML-Code "»".

Dann sollte es wieder gehen. fröhlich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

09.04.2019 20:01 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Schrimm
Spezialist



Dabei seit: 16.03.2015
Beiträge: 674
12 Filebase-Einträge

wBB-Version: wBBLite

Bewertung: 
8 Bewertung(en) - Durchschnitt: 9,88

Level: 38 [?]
Erfahrungspunkte: 1.312.350
Nächster Level: 1.460.206

147.856 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

Versuche mal den Hack "Globale Einstellungen" mit verschiedenen Settings.
Das könnte das Problem schon lösen, ansonsten kommst du ohne Umstellung auf HTML-Entities nicht herum.

__________________
Nur bei v-gn.de

WoltLab Burning Board Lite 1.0.2pl3 ( HTML5 ) - Version

mywbb.info(†19.8.2011)
your-wbb.de(†20.2.2015)

10.04.2019 08:27 Schrimm ist offline Beiträge von Schrimm suchen Nehmen Sie Schrimm in Ihre Freundesliste auf Austria
*Jacqy*   Zeige *Jacqy* auf Karte *Jacqy* ist weiblich
wBB2-User


Zeige *Jacqy* auf Karte
Dabei seit: 08.04.2007
Beiträge: 23
0 Filebase-Einträge
Alter: 43 Jahre
wBB-Version: wBB3.X


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 111.445
Nächster Level: 125.609

14.164 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von *Jacqy*


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Versuche mal den Hack "Globale Einstellungen" mit verschiedenen Settings.


Hat den jemand zufällig oder wo kann ich den downloaden ?
11.04.2019 20:19 *Jacqy* ist offline E-Mail an *Jacqy* senden Homepage von *Jacqy* Beiträge von *Jacqy* suchen Nehmen Sie *Jacqy* in Ihre Freundesliste auf Germany
Beckebans   Zeige Beckebans auf Karte Beckebans ist männlich
Mitglied


Zeige Beckebans auf Karte
Dabei seit: 11.04.2006
Beiträge: 36
1 Filebase-Einträge
Alter: 35 Jahre
wBB-Version: wBBLite


Mitglied bewerten

Level: 28 [?]
Erfahrungspunkte: 187.463
Nächster Level: 195.661

8.198 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Gibt es doch hier im Forum: Globale Einstellungen
12.04.2019 13:43 Beckebans ist offline E-Mail an Beckebans senden Beiträge von Beckebans suchen Nehmen Sie Beckebans in Ihre Freundesliste auf Germany
gorgeouskitten
Jungspund



Dabei seit: 02.06.2016
Beiträge: 10
0 Filebase-Einträge

wBB-Version: wBB1.x


Mitglied bewerten

Level: 18 [?]
Erfahrungspunkte: 15.025
Nächster Level: 17.484

2.459 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hach war mir klar das es ein Thema diesbezüglich schon gibt xD
Bei uns hat sich im Mainboard nur in der Header.tpl nun auch aus dem nichts bei ü,ä etc einfach geändert zu 'ERöFFNET' z.b dabei haben wir eigentlich nichts geändert. In der header.tpl zb steht es auch ganz normal da also eröffnet aber er gibt es nicht richtig aus. Alles andere läuft auch vollkommen normal. Was kann da der Fehler sein?
18.02.2020 12:41 gorgeouskitten ist offline E-Mail an gorgeouskitten senden Beiträge von gorgeouskitten suchen Nehmen Sie gorgeouskitten in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.158
363 Filebase-Einträge
Alter: 63 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.4.6
MySQL-Version: 5.5.62
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 186.299.160
Nächster Level: 202.592.733

16.293.573 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von gorgeouskitten
Hach war mir klar das es ein Thema diesbezüglich schon gibt xD
Bei uns hat sich im Mainboard nur in der Header.tpl nun auch aus dem nichts bei ü,ä etc einfach geändert zu 'ERöFFNET' z.b dabei haben wir eigentlich nichts geändert. In der header.tpl zb steht es auch ganz normal da also eröffnet aber er gibt es nicht richtig aus. Alles andere läuft auch vollkommen normal. Was kann da der Fehler sein?


Hallo,

du hast doch das Template geändert für den Login im Header. Augen rollen Augen rollen

Das ist leider immer das Problem wie man es ändert und abspeichert.

Je nach Editor und ob man das Template als UTF-8 oder Ansi speichert.

Man sollte immer den HTML-Code und nicht Umlaute benutzen dann gibt es nie Probleme. fröhlich

https://www.adfreak.de/2018/11/25/html-u...-sonderzeichen/

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

18.02.2020 20:20 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
gorgeouskitten
Jungspund



Dabei seit: 02.06.2016
Beiträge: 10
0 Filebase-Einträge

wBB-Version: wBB1.x


Mitglied bewerten

Level: 18 [?]
Erfahrungspunkte: 15.025
Nächster Level: 17.484

2.459 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Nee nee also wir haben ein Testboard dort habe ich den Login eingebaut in unserem HAUPTBoard wo nun die Sonderzeichen sind jedoch nicht. Die Datei wurde deshalb wirklich nicht verändert.
Trotzdem vielen lieben dank für deine Hilfe ich denke das wird aktuell die beste Lösung sein.
19.02.2020 12:16 gorgeouskitten ist offline E-Mail an gorgeouskitten senden Beiträge von gorgeouskitten suchen Nehmen Sie gorgeouskitten in Ihre Freundesliste auf Germany
omar   Zeige omar auf Karte omar ist männlich
HFW™


images/avatars/avatar-15766.gif

Zeige omar auf Karte
Dabei seit: 13.07.2004
Beiträge: 354
3 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Bremen
wBB-Version: wBB2.3
PHP-Version: 7.1-7.4.7
MySQL-Version: 10.1.44
Wo bist du gehostet?: H-F-W™

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 40 [?]
Erfahrungspunkte: 2.069.065
Nächster Level: 2.111.327

42.262 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

moin hast du mal nen Foto oder einen Link zur Seite, dann könnte man helfen.

__________________

RESTART
©2020HFW™
Wir sind BACK
!

20.02.2020 06:37 omar ist offline E-Mail an omar senden Homepage von omar Beiträge von omar suchen Nehmen Sie omar in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support für das wBB1.1, wBB1.2 und wBB Lite » Fragen/Hilfe/Sonstiges (wBB Lite 1.0) » Sonderzeichen/Umlaute falsch dargestellt

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 662
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 333 Tage, 10 Stunden, 29 Minuten und 57 Sekunden