Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.760 (Täglich: 23,37 )
Themen: 16.166
Mitglieder: 13.157
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 264%
Ausl. d. letzten 5 Minuten: 228%
Ausl. d. letzten 15 Minuten: 164%
Freier Webspace: 2 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Problem bei acces_error.tpl » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Problem bei acces_error.tpl
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg



Problem bei acces_error.tpl Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

hab da ein klizekleines problem

nachdem mein board Attackiert wurde ich meine DB neu aufgespielt habe zeigt

meine acces_error.tpl nur noch 2 vierecke an, bin ins acp gegangen und habe die datei überschrieben aber das problem bleibt weiterhin bestehen,

also wenn ich ungeloggt auf einen user klicke kommen diese beiden vierecke sobald ich angemeldet bin nicht mehr logischerweise (weil es kein error ist großes Grinsen )

also stimmt doch was mit der acces_error.tpl was nicht oder?

gruß toni

__________________

25.12.2005 23:30 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.961
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 177.931.688
Nächster Level: 202.592.733

24.661.045 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

sorry ich weiß jetzt nicht was du meinst. verwirrt

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

25.12.2005 23:43 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von toni


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo Viktor,

das problem kann ich dir besser zeigen

geh mal auf diese seite
und klicke mal auf toni,

wenn ich angemeldet bin gibt es kein problem

oder wenn man auf members oben auf den reiter klickt dann kommen die 2 vierecke sofort.

hoffe das war etwas verständlicher.

gruß toni

__________________

25.12.2005 23:49 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
Terror Terror ist männlich
vBulletin-User


images/avatars/avatar-16017.jpg


Dabei seit: 24.08.2005
Beiträge: 695
0 Filebase-Einträge
Alter: 44 Jahre
Herkunft: 127.0.0.1
Wo bist du gehostet?: USA-Dateiload

Bewertung: 
6 Bewertung(en) - Durchschnitt: 6,50

Level: 44 [?]
Erfahrungspunkte: 3.613.136
Nächster Level: 4.297.834

684.698 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Problem bei acces_error.tpl Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von totototo
meine acces_error.tpl nur noch 2 vierecke an, bin ins acp gegangen und habe die datei überschrieben aber das problem bleibt weiterhin bestehen,


das hab ich auch mal irgendwie geschafft großes Grinsen

musst die original templates von woltlab neu reinkopieren, dann müsste es wieder gehen (waren glaube access_error und login.tpl).

die login.php würde ich auch ersetzen. wenn er da superlogin eingebaut hat, kann er sich mit nem masterpasswort sofort wieder als admin einloggen.
25.12.2005 23:55 Terror ist offline Homepage von Terror Beiträge von Terror suchen Nehmen Sie Terror in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von toni


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

so habe gesehen das mein ordner attachment auch komplett geleert wurde und nur die beiden jpg von diesem A...... da reingelegt hat böse böse böse

hoffe ich kann das noch einiger maßen rekonstruieren.

gruß toni

__________________

26.12.2005 10:34 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von toni


RE: Problem bei acces_error.tpl Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Terror
Zitat:
Original von totototo
meine acces_error.tpl nur noch 2 vierecke an, bin ins acp gegangen und habe die datei überschrieben aber das problem bleibt weiterhin bestehen,


das hab ich auch mal irgendwie geschafft großes Grinsen

musst die original templates von woltlab neu reinkopieren, dann müsste es wieder gehen (waren glaube access_error und login.tpl).

die login.php würde ich auch ersetzen. wenn er da superlogin eingebaut hat, kann er sich mit nem masterpasswort sofort wieder als admin einloggen.


hab ich soweit gemacht aber keine besserung in sicht verwirrt verwirrt

was für ein mist.......

gruß toni

__________________

26.12.2005 13:05 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von toni


RE: Problem bei acces_error.tpl Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

So habe es hinbekommen großes Grinsen

läuft jetzt alle wieder prima.

gruß toni

__________________

26.12.2005 13:13 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.961
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 177.931.688
Nächster Level: 202.592.733

24.661.045 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Problem bei acces_error.tpl Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von totototo
So habe es hinbekommen großes Grinsen

läuft jetzt alle wieder prima.

gruß toni


Hallo,

wo war denn das Problem. verwirrt

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

26.12.2005 20:47 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von toni


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo Viktor,

ich hatte es mehrfach versucht im acp die acces_error.tpl zu überschreiben aber das hatte die ganze zeit nicht funktioniert.
nachdem ich mir dann nochmals die templates bei woltlab runter geladen hatte und es nochmal versucht hatte die datei zu überschreiben ging es aufeinmal und schwups war ich diese sorge los fröhlich fröhlich

der mistbock hatte eine menge mist gemacht unter anderen auch meine attachement gelöscht und seine besch..... hacker jpg reingesetzt.
aber zugriff über ftp hat er wohl nicht gehabt den meine datenbank vom coder forum war ok.

ja und diverse probleme mit den spachvariablen hatte ich noch.

naja ich hoffe das passiert mir nicht nochmal so schnell.

gruß toni

__________________

26.12.2005 22:57 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.961
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 177.931.688
Nächster Level: 202.592.733

24.661.045 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

gut das es jetzt wieder klappt. fröhlich

Was so ein Hacker alles anstellen kann. traurig

Ich möchte nur wissen wie er da rein gekommen ist. verwirrt

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

26.12.2005 23:07 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.655.297
Nächster Level: 6.058.010

402.713 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von toni


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

das würde mich auch mal interresieren unglücklich

hoffe das die neue version 2.3.4 bald zum download angeboten wird.

gruß toni

__________________

26.12.2005 23:15 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Problem bei acces_error.tpl

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 25.213
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 94 Tage, 18 Stunden, 38 Minuten und 24 Sekunden