Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.719 (Täglich: 22,63 )
Themen: 16.250
Mitglieder: 13.160
Neuestes Mitglied: bartlby83.
Ausl. d. letzten Minute: 236%
Ausl. d. letzten 5 Minuten: 223%
Ausl. d. letzten 15 Minuten: 213%
Freier Webspace: 1.92 TB
PHP-Version: 7.4.6

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Out of Topic » Computer Area » Ubuntu: SCSI-Scanner geht nicht mehr » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Ubuntu: SCSI-Scanner geht nicht mehr
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
ghostrider
Doppel-As



Dabei seit: 22.10.2005
Beiträge: 102
0 Filebase-Einträge

Herkunft: vo dahoam... und ghörn dua i da Mamma und an Bappa
wBB-Version: wBB2.3


Mitglied bewerten

Level: 33 [?]
Erfahrungspunkte: 548.404
Nächster Level: 555.345

6.941 Erfahrungspunkt(e) für den nächsten Levelanstieg



traurig Ubuntu: SCSI-Scanner geht nicht mehr Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo zusammen,

ich habe unter der neuesten Ubuntu-Linuxversion den SCSI-Scanner GT-7000 von Epson in Betrieb. Leider hab ich neulich vergessen, den Scanner vor dem Booten einzuschalten, so dass mir die entsprechende dev-Datei flöten gegangen ist und der Scanner von xsane jetzt nicht mehr erkannt wird.

Mit "cat /proc/scsi/scsi" wird er erkannt:

Zitat:

Attached devices:
Host: scsi0 Channel: 00 Id: 02 Lun: 00
Vendor: EPSON Model: SCANNER GT-7000 Rev: 1.09
Type: Processor ANSI SCSI revision: 02


"sane-find-scanner" führt zu diesem Ergebnis:

Zitat:

root@ubuntu:~# sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

found SCSI processor "EPSON SCANNER GT-7000 1.09" at /dev/sg0
# Your SCSI scanner was detected. It may or may not be supported by SANE. Try
# scanimage -L and read the backend's manpage.


Mit "scanimage -L" wird der Scanner widerum nicht erkannt:

Zitat:

root@ubuntu:/dev# scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).


"modprobe" liefert dieses Ergebnis:

Zitat:

root@ubuntu:/dev# modprobe sg0
FATAL: Module sg0 not found.
root@ubuntu:/dev# modprobe sg*
FATAL: Module sg0 not found.
root@ubuntu:/dev# modprobe /dev/sg0
FATAL: Module /dev/sg0 not found.


Den Scanner habe ich in der epson.d wie folgt eingetragen:

Zitat:

# epson.conf
#
# here are some examples for how to configure the EPSON #backend
#
# SCSI scanner:
scsi EPSON GT 7000 /dev/sg0
scsi EPSON GT 7000 /dev/scanner


Ist dies so korrekt oder müsste die Device sd0 lauten?


Die Rechte für die jetzige sg0-Device habe ich die Rechte auf 660 gesetzt und die Benutzung für die entsprechenden User freigegeben.

Da ich den Scanner nicht immer benötige würde ich das Ganze gerne so konfigurieren, dass der Scanner auch dann erkannt wird, wenn er beim Booten nicht eingeschaltet ist. Laut einem Linux-Buch ist dies möglich, aber es ist leider nicht näher beschrieben, wo da was und wie genau konfiguriert werden muss, damit dies klappt.

Ich hoffe es kann mir jemand helfen, danke.

__________________
mfg ghostrider

...was nützt der Intel inside... wenn der DAU vorm Rechner sitzt? ;-)
Windowst du noch oder linuxt du schon?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ghostrider: 28.02.2006 19:51.

28.02.2006 19:49 ghostrider ist offline E-Mail an ghostrider senden Homepage von ghostrider Beiträge von ghostrider suchen Nehmen Sie ghostrider in Ihre Freundesliste auf Germany
miwi   Zeige miwi auf Karte miwi ist männlich
BSDler


images/avatars/avatar-309.jpg

Zeige miwi auf Karte
Dabei seit: 28.08.2004
Beiträge: 184
0 Filebase-Einträge
Alter: 40 Jahre
Herkunft: Preetz
wBB-Version: wBB2.3

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 37 [?]
Erfahrungspunkte: 1.066.673
Nächster Level: 1.209.937

143.264 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Moin ..

Normal sollte eine "cd /dev && MAKEDEV scanner/sd" reichen.

Bitte ohne " und scanner/sd einzelnd testen smile .

Gruss Martin

__________________
- Martin FreeBSD Commiter

FreeBSD The Power To Serve

unixfreunde
02.03.2006 21:51 miwi ist offline E-Mail an miwi senden Homepage von miwi Beiträge von miwi suchen Nehmen Sie miwi in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Out of Topic » Computer Area » Ubuntu: SCSI-Scanner geht nicht mehr

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 471
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 331 Tage, 9 Stunden, 52 Minuten und 9 Sekunden