Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.677 (Täglich: 23,47 )
Themen: 16.158
Mitglieder: 13.158
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 145%
Ausl. d. letzten 5 Minuten: 177%
Ausl. d. letzten 15 Minuten: 187%
Freier Webspace: 1.94 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Programmieren » Servertechnik » PHP Updaten ? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen PHP Updaten ?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Vaporius Vaporius ist männlich
WBB Junky


images/avatars/avatar-154.gif


Dabei seit: 02.05.2004
Beiträge: 459
2 Filebase-Einträge
Alter: 38 Jahre
wBB-Version: wBB2.1


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.592.563
Nächster Level: 3.025.107

432.544 Erfahrungspunkt(e) für den nächsten Levelanstieg



PHP Updaten ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,

ich würde gerne auf meinen Vserver die PHP Version Updaten, gibt es irgendwo ein Tut wie man das Schritt für Schritt macht?

Es muss nicht unbedingt PHP 5 sein, die letzte PHP 4 würde mir reichen !!

Hab nen Suse Linux Server !

Danke

__________________

09.04.2006 23:56 Vaporius ist offline Beiträge von Vaporius suchen Nehmen Sie Vaporius in Ihre Freundesliste auf Germany
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.787.407
Nächster Level: 11.777.899

990.492 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallo Vaporius ,

guck dir das mal an :

PHP auf Version 4.3.11 updaten

das sollte eigentlich weiterhelfen.


gruß janolaf

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
10.04.2006 00:42 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.937
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 176.906.955
Nächster Level: 202.592.733

25.685.778 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: PHP Updaten ? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Vaporius
Hi,

ich würde gerne auf meinen Vserver die PHP Version Updaten, gibt es irgendwo ein Tut wie man das Schritt für Schritt macht?

Es muss nicht unbedingt PHP 5 sein, die letzte PHP 4 würde mir reichen !!

Hab nen Suse Linux Server !

Danke


Hallo,

mit SuSE geht das doch mit Yast. verwirrt

So habe ich es damals mit SuSE gemacht. fröhlich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

10.04.2006 19:12 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Vaporius Vaporius ist männlich
WBB Junky


images/avatars/avatar-154.gif


Dabei seit: 02.05.2004
Beiträge: 459
2 Filebase-Einträge
Alter: 38 Jahre
wBB-Version: wBB2.1


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.592.563
Nächster Level: 3.025.107

432.544 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Vaporius


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,

@Viktor, wenns mit yast geht, kann ich das natürlich auch machen, kann ja da rein !!

Wird da dann alles Automatisch gemacht ??

__________________

10.04.2006 19:28 Vaporius ist offline Beiträge von Vaporius suchen Nehmen Sie Vaporius in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 29.937
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 176.906.955
Nächster Level: 202.592.733

25.685.778 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Vaporius
Hi,

@Viktor, wenns mit yast geht, kann ich das natürlich auch machen, kann ja da rein !!

Wird da dann alles Automatisch gemacht ??


Hallo,

bei mir war es damals so. fröhlich

Alles ging automatisch. Freude

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

10.04.2006 19:53 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.624.473
Nächster Level: 6.058.010

433.537 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

schau doch einfach im suse forum nach großes Grinsen

ich denke da bekommst du 100% aussage!

in diesen beitrag wird auf php5 upgedatet...........zumindenst was ich so auf die schnelle finden konnte.

gruß toni

__________________

10.04.2006 22:06 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
1970   Zeige 1970 auf Karte 1970 ist männlich
Forumfetischist


images/avatars/avatar-263.jpg

Zeige 1970 auf Karte
Dabei seit: 17.03.2006
Beiträge: 81
4 Filebase-Einträge
Alter: 49 Jahre
Herkunft: Wolkenkuckucksheim
wBB-Version: wBBLite
PHP-Version: 5.3.21
MySQL-Version: 5.1.49
Wo bist du gehostet?: Ich bin DynDNS-Selbsthoster.


Mitglied bewerten

Level: 32 [?]
Erfahrungspunkte: 402.100
Nächster Level: 453.790

51.690 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

werde zunächst nicht auf die Version 5 updaten. Unter Windows hat es jemand in einem anderen Forum getestet und die Version 4 war performanter, sprich schneller. Wie es unter Linux aussieht weiß ich natürlich nicht.

__________________
Synology DS212+
Apache/2.2.22 (Unix) PHP/5.3.10, MySQL 5.1.49
WbbLite 1.0.2
WBB 2.3.6
WBB 3.1.6
14.04.2006 22:58 1970 ist offline E-Mail an 1970 senden Homepage von 1970 Beiträge von 1970 suchen Nehmen Sie 1970 in Ihre Freundesliste auf Fügen Sie 1970 in Ihre Kontaktliste ein Germany
knuddelchen27   Zeige knuddelchen27 auf Karte
Hackschreiber


images/avatars/avatar-15678.png

Zeige knuddelchen27 auf Karte
Dabei seit: 20.12.2004
Beiträge: 6.352
10 Filebase-Einträge

Herkunft: Leipzig
wBB-Version: wBB3.X
PHP-Version: 5.4.16
MySQL-Version: 5.5.32
Wo bist du gehostet?: eigner Server

Bewertung: 
56 Bewertung(en) - Durchschnitt: 7,43

Level: 57 [?]
Erfahrungspunkte: 34.406.192
Nächster Level: 35.467.816

1.061.624 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von 1970
Hallo,

werde zunächst nicht auf die Version 5 updaten. Unter Windows hat es jemand in einem anderen Forum getestet und die Version 4 war performanter, sprich schneller. Wie es unter Linux aussieht weiß ich natürlich nicht.


huhu

die frage ist. wie war der server konfiguriert? mit was wurde getestet? wenn nen script auf php4 programmiert wurden iss kann es zu problemen kommen unter php5.

ich selber habe unterm schreibtisch nen server mit php5.0.5 und habe noch keine Probleme gehabt. selbst das wbb2.3.3 läuft problemlos inkl. vieler hacks fröhlich fröhlich

__________________
Ich bin nicht gestört - ich bin verhaltensoriginell

15.04.2006 09:14 knuddelchen27 ist offline E-Mail an knuddelchen27 senden Beiträge von knuddelchen27 suchen Nehmen Sie knuddelchen27 in Ihre Freundesliste auf Germany
Vaporius Vaporius ist männlich
WBB Junky


images/avatars/avatar-154.gif


Dabei seit: 02.05.2004
Beiträge: 459
2 Filebase-Einträge
Alter: 38 Jahre
wBB-Version: wBB2.1


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.592.563
Nächster Level: 3.025.107

432.544 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Vaporius


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,

also ich würde ja nicht unbedingt auf PHP 5 Updaten wollen, weiß nämlich nicht ob dann noch alles so läuft wie es soll !!

Das letzte PHP 4 würde mir reichen, mir gehts lediglich um die Sicherheits Löcher die da geflickt wurden !!

Habe meinen Hoster mal gefragt der schreibt mir folgendes !?!?

Zitat:

Sehr geehrter Kunde,
>
> entschuldigen Sie bitte die späte Antwort.
> Sie könnten PHP5 von der PHP-Offizielle Seite herunterladen:
> http://www.php.net/downloads.php.
> Eine MySQL 5 Version könnten Sie von der offizielen MySQL Webseite
herunterladen. http://dev.mysql.com/downloads/mysql/5.0.html
> Da unter books finden Sie eine ausreichende Informationsquelle, wie man
MySQL installiert..
> Leider kann ich die Funktionalität von MySQL 5 auf Ihrem Server nicht
sichern. Nach der Installation von mySQL 5 und PHP5 wird Ihr Server
langsamer sein.
> Ich empfehle Ihnen ein Upgrade Ihres Servers in Betracht zu ziehen und
erst danach MySQL 5 und PHP 5 auf dem Server zu installieren.
>
> Mit freundlichen Grüßen
xxxxxx


das Lustige ist, da smein nächstes Upgrade ein Root Server wäre, da ich bereits den größten VServer habe.

Warum sollte der Server dann langsamer sein ??
Wie soll man das Verstehen :
Zitat:

Leider kann ich die Funktionalität von MySQL 5 auf Ihrem Server nicht
sichern.


__________________

18.04.2006 15:00 Vaporius ist offline Beiträge von Vaporius suchen Nehmen Sie Vaporius in Ihre Freundesliste auf Germany
toni   Zeige toni auf Karte toni ist männlich
*Ubuntu/Debian Nutzer*


images/avatars/avatar-399.gif

Zeige toni auf Karte
Dabei seit: 28.01.2005
Beiträge: 1.046
0 Filebase-Einträge

Herkunft: Mülheim/Ruhr
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,75

Level: 46 [?]
Erfahrungspunkte: 5.624.473
Nächster Level: 6.058.010

433.537 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

irgendwie hab ich das gefühl das dein provider dir versucht angst zu machen verwirrt und dir ein anderes produkt anbieten möchte um geld zu verdienen, der spruch hört sich fast wie von meinem alten hoster an großes Grinsen

also bei debian brauchst du keine panik haben da braucht man nur in
/etc/apache2/mods-enabled die php4.conf und die php4.load unbenennen und den apache2 neu starten (/etc/init.d/apache2 restart) und gut ist.wenn man die 4 version zurückhaben will einfach die php5 dateien umbennen und die 4'er version wieder in php4.conf und php4.load unbenennen und das war es großes Grinsen

wie es bei suse aussieht kann ich leider nicht zu sagen aber vieleicht ist es ja so ähnlich großes Grinsen

gruß toni

__________________

18.04.2006 17:42 toni ist offline E-Mail an toni senden Beiträge von toni suchen Nehmen Sie toni in Ihre Freundesliste auf Germany
Vaporius Vaporius ist männlich
WBB Junky


images/avatars/avatar-154.gif


Dabei seit: 02.05.2004
Beiträge: 459
2 Filebase-Einträge
Alter: 38 Jahre
wBB-Version: wBB2.1


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.592.563
Nächster Level: 3.025.107

432.544 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Vaporius


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,

bin bei S4You nur mal so nebenbei ..

Ich hab Suse Linux 9.3 wo kann ich denn sehen ob i386 oder i568 ?
Apache Server 2.0.49 PHP 4.3.6 und MySQL 4.0.15 PHPmyAdmin is ja kein Prob zum installieren...

will eigentlich nur die PHP Version Updaten, und auch gleich die GDLIB Version hab jetzt die 2.0.22 aber die hat leider kein gif Support, d.h. ich kann in keine Gallerie gifs hochladen, Format wird nicht unterstützt !!

Ich hab schon einiges durchsucht, aber wenn man in 5 Foren fragt oder liest, dann sagt jeder was anderes !

Will mir da nix zerschießen, aber ich denke schon das es an der Zeit wäre mal ein Update zu machen !

Wie es mit yast genau geht weiß ich leider nicht, hab keine richtige rpm gefunden.

__________________

18.04.2006 18:43 Vaporius ist offline Beiträge von Vaporius suchen Nehmen Sie Vaporius in Ihre Freundesliste auf Germany
Vaporius Vaporius ist männlich
WBB Junky


images/avatars/avatar-154.gif


Dabei seit: 02.05.2004
Beiträge: 459
2 Filebase-Einträge
Alter: 38 Jahre
wBB-Version: wBB2.1


Mitglied bewerten

Level: 42 [?]
Erfahrungspunkte: 2.592.563
Nächster Level: 3.025.107

432.544 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Vaporius


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,

wo kann ich denn nachschauen, welche Suse Version ich genau hab, ich weiß nur Suse Linux 9.3 !

Aber es gibt ja noch i386 und i568 oder??

Danke

Edit:

Habs Danke

__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Vaporius: 20.04.2006 23:58.

20.04.2006 23:50 Vaporius ist offline Beiträge von Vaporius suchen Nehmen Sie Vaporius in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Programmieren » Servertechnik » PHP Updaten ?

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 2.485
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 65 Tage, 7 Stunden, 23 Minuten und 34 Sekunden