Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.676 (Täglich: 23,48 )
Themen: 16.158
Mitglieder: 13.158
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 119%
Ausl. d. letzten 5 Minuten: 102%
Ausl. d. letzten 15 Minuten: 82%
Freier Webspace: 1.93 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » fehler in acp/users.php » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen fehler in acp/users.php
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
DiJaexxl
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,
ichhabe einmal was ganz anderes:
Wenn ich mir unter den Gruppenrechten die Gruppenmitglieder anzeigen lassen will, bekomme ich die folgende Meldung:
Parse error: parse error, unexpected '-', expecting '}' in /homepages/3/d33825010/htdocs/CBF_1000/Forum/acp/users.php(760) : eval()'d code on line 12

Mmmh, was kann ich denn da tun??
18.05.2006 21:42
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.780.652
Nächster Level: 11.777.899

997.247 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallo DiJaexxl ,

was steht denn in der --> acp/users.php in zeile 760 ?
sa wird doch bestimmt nen template aufgeführt.
was steht denn in dem dort genannten template in der zeile 12 ?

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
18.05.2006 21:58 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
DiJaexxl
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo janolaf,
ich habe nicht soviel Ahnung von php. In Zeile 760 der user.php steht folgendes:

eval("\$userbit .= \"".$tpl->get("users_showbit", 1)."\";");

Wo suche ich denn jetzt?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von DiJaexxl: 18.05.2006 22:25.

18.05.2006 22:25
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.780.652
Nächster Level: 11.777.899

997.247 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

ok, dann anders.

häng hier mal (gepackt) die dateien an:

acp/users.php
acp/templates/users_showbit.htm
acp/templates/users_show.htm

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
18.05.2006 22:33 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
DiJaexxl
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,
du warst schneller.

Ich habe die users_showbit.php ins wbb2/cache/template/acp kopiert. (Aus Datensicherung)
Jetzt klappt es.

Aber irgendwie habe ich einen anderen Fehler im Board.
Jedes mal nach einer Erweiterung, muss ich die Login.php und die logo.php ins gleiche Verzeichnis kopieren.

Komisch komisch

Wo ist eigentlich der Unterschied zwischen den htm und den php Dateien?
Werden die beim cachen gewandelt??

Dirk

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von DiJaexxl: 18.05.2006 22:46.

18.05.2006 22:45
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.780.652
Nächster Level: 11.777.899

997.247 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

du hast jetzt ??WAS?? gemacht ?
das kann doch nicht gut gehen.


denn die php dateien darin , sind die gachchten htm-dateien aus --> acp/templates nach dem cachen mittels acp_tpl.php
der aufbau (also der inhalt) der dateien ist doch schon ein wenig anders großes Grinsen

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
18.05.2006 22:54 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
DiJaexxl
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,
ich habe aus meiner Datensicherung (aus dem selben Verzeichniss) die users_showbit.php genommen und auf den Server kopiert.
Also 1:1 kopiert fröhlich

Also nichts ungewöhnliches Freude
18.05.2006 22:59
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.780.652
Nächster Level: 11.777.899

997.247 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

ja, ok..
ich hab da wohl was falsch verstanden. , sorry.


was haste denn jetzt noch für sorgen ?
was war das mit dem einloggen und dateien kopieren ?
das versteh ich irgendwie garnicht.

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
18.05.2006 23:02 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
DiJaexxl
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,
auch ganz einfach.

Der ganze trat zum ersten mal auf, als ich die Usermap installiert.
Schau hier
Da konnte ich nicht mehr ins ACP.
Dann habe ich ich vom Viktor die beiden Dateien bekommen und wie beschrieben kopiert.
Danach ging es.
Nun habe ich das Tippspiel installiert. Gleiches Problem.
Ich komme nicht ins ACP. Aber ich kannte ja den "Work around".
So,..... und nun möchte ich einmal dem Problem auf die Spur kommen, anstatt immer die Dateien ins Cache Verzeichniss kopieren smile
18.05.2006 23:08
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.780.652
Nächster Level: 11.777.899

997.247 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

asoo ,
jetzt versteh ich dein problem.

aber leider kann ich dir dabei auch nicht weiterhelfen.
sowas hab ich noch nie gehabt.
keine ahnung was da ständig schief läuft.
das wäre ja eigentlich nen problem für woltlab.

eine idee hätt ich vielleicht.
bist du sicher, dass du die richtige version der --> acp_tpl.php auf'm ftp hast ?
also nicht etwa noch vom 2.1.x oder 2.3.x
am besten mal die originale aus dem extra-ordner vom installationsarchiv von woltlab auf'n ftp laden.

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
18.05.2006 23:21 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
DiJaexxl
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,
eigentlich glaube ich das schon, da ich mit der WBB Version 2.3.4 erst angefangen habe.
Aber eine Idee ist es. Ich werde mich morgen mal dran begeben.

Gute Nacht
18.05.2006 23:34
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » fehler in acp/users.php

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 2.349
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 61 Tage, 18 Stunden, 49 Minuten und 9 Sekunden