Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.427 (Täglich: 23,67 )
Themen: 16.136
Mitglieder: 13.152
Neuestes Mitglied: thluckert.
Ausl. d. letzten Minute: 73%
Ausl. d. letzten 5 Minuten: 67%
Ausl. d. letzten 15 Minuten: 60%
Freier Webspace: 1.94 TB
PHP-Version: 7.1.11

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Programmieren » Servertechnik » Xampp & CGI Problem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Xampp & CGI Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
onkel
VGFoto



Dabei seit: 25.10.2005
Beiträge: 180
0 Filebase-Einträge


Bewertung: 
2 Bewertung(en) - Durchschnitt: 5,50

Level: 36 [?]
Erfahrungspunkte: 908.462
Nächster Level: 1.000.000

91.538 Erfahrungspunkt(e) für den nächsten Levelanstieg



Fragezeichen Xampp & CGI Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hab soeben folgendes probiert:

ich möchte ein upload scipt instalieren bei mir.ich nutze schon lange
xampp und bisher funktionierte alles (bis jetzt).

dieses upload script ist cgi und ich habe da keine ahnung von.

jetzt weiss ich das im xampp verzeichniss ein cgi ordner ist und habe
dort mal ein neues verzeichnis "test" erstellt und dort dann das ganze
upload script (nach anleitung) in den "test" ordner kopiert.

wenn ich aber jetzt "install.cgi" starte dann bekomme ich folgende
meldung.

Serverfehler!
Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist.

Fehlermeldung:
couldn't create child process: 720003: install.cgi

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 500


perltest.cgi sagt folgendes:

GCI with MiniPerl
CGI with MiniPerl is ready ...

führe ich andere cgi's im ordner cgi-bin aus und nicht in unterordnern passiert dasgleiche.

bräuchte diesbezüglich hilfe weil ich wie gesagt da keine ahnung von habe wie und was ich machen muss damit die scripte laufen.

mfg.
onkel
12.04.2007 17:09 onkel ist offline E-Mail an onkel senden Beiträge von onkel suchen Nehmen Sie onkel in Ihre Freundesliste auf Germany
XundY
VGLizenz



Dabei seit: 05.11.2005
Beiträge: 192
0 Filebase-Einträge


Bewertung: 
4 Bewertung(en) - Durchschnitt: 7,25

Level: 36 [?]
Erfahrungspunkte: 967.028
Nächster Level: 1.000.000

32.972 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Da solltest du dir mal die Apache Konfiguration zur Gemüte führen, der server ist einfach nicht für cgi-Scripte konfiguriert
und oder der benutzer hat gar keine rechte für das entsprechende verzeichnis, die Konfiguration des Apache2 für CGI ist nicht so simpel, habe da auch immer wieder Probleme

mfg
12.04.2007 21:53 XundY ist offline E-Mail an XundY senden Beiträge von XundY suchen Nehmen Sie XundY in Ihre Freundesliste auf European Union
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Programmieren » Servertechnik » Xampp & CGI Problem

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 1.685
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 5 Tage, 3 Stunden, 38 Minuten und 4 Sekunden