Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 138.763 (Täglich: 23,36 )
Themen: 16.168
Mitglieder: 13.157
Neuestes Mitglied: irt99298.
Ausl. d. letzten Minute: 81%
Ausl. d. letzten 5 Minuten: 67%
Ausl. d. letzten 15 Minuten: 59%
Freier Webspace: 2 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Pagelinkmod install und alles futsch!!! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Pagelinkmod install und alles futsch!!!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FRANKYBFC   Zeige FRANKYBFC auf Karte FRANKYBFC ist männlich
wBB2-User


Zeige FRANKYBFC auf Karte
Dabei seit: 05.06.2007
Beiträge: 52
0 Filebase-Einträge
Alter: 57 Jahre
Herkunft: BERLIN
wBB-Version: wBB2.3


Mitglied bewerten

Level: 29 [?]
Erfahrungspunkte: 236.647
Nächster Level: 242.754

6.107 Erfahrungspunkt(e) für den nächsten Levelanstieg



Pagelinkmod install und alles futsch!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

ALARM - ALARM !!!

kann mir bitte mal jemand helfen?
ich habe dieses teil bei mir einbauen wollen...also diese blätterfunktion im forum

habe die neuen temps gechached , laut anweisung folgendes bei "zusätzlicher CSS Code" eingefügt:

php:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
.pagelink:link, .pagelink:visited, .pagelink:active 
{
 color#041360;
 text-decorationnone;
 background-color#DFE8F0;
border-bottom1px solid #000000;
border-right1px solid #0000000;
border-top1px solid #ffffff;
border-left1px solid #ffffff;
padding-left4px;
padding-right4px;
height16px;
}

.pagelink:hover {
 color#000000;
 text-decorationnone;
 background-color#E9ECEF;
 border-bottom1px solid #ffffff;
border-right1px solid #ffffff;
border-top1px solid #000000;
border-left1px solid #000000; 
padding-left4px;
padding-right4px;
height16px;
}

.page {
height16px;
padding-left4px;
padding-right4px;
font-weightbold;
border-bottom1px solid #000000;
border-right1px solid #000000;
border-top1px solid #ffffff;
border-left1px solid #ffffff;
}


dann habe ich laut anweisung dieses gemacht :
Im ACP Sprachvariablen bearbeiten, die Sprachvariable LANG_GLOBAL_PAGELINK_LASTPAGE entfernen

wollte dann dieses weitermachen :
den Inhalt der Sprachvariable LANG_GLOBAL_PAGELINK_FIRSTPAGE mit der Zahl eins ersetzen

dann kam plötzlich eine stylesheet meldung , die mir weisse seite anzeigte ...xml stylesheet is falsch ...bitte korrigiere und oder ändere

aber seitdem geht nix mehr !

habe schnell meine vorher gemachte sicherung zurückspielen wollen, aber das nutzt mir nix...jetzt is immernoch trotzdessen alles weg...weisse seite...stylesheet fehlermeldung!

im acp genauso wie auf der site selbst !

ich bin jetzt völlig verzweifelt...kann mir bitte mal jemand weiterhelfen??????
ich werd noch blöde mit solchen sachen , die garnicht richtig gehn !!!!!!!!!!!!!

ALARM - ALARM !!!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von FRANKYBFC: 17.07.2007 11:53.

17.07.2007 11:52 FRANKYBFC ist offline E-Mail an FRANKYBFC senden Homepage von FRANKYBFC Beiträge von FRANKYBFC suchen Nehmen Sie FRANKYBFC in Ihre Freundesliste auf Fügen Sie FRANKYBFC in Ihre Kontaktliste ein Germany
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.846.480
Nächster Level: 11.777.899

931.419 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hmm,
da musst du wohl irgendwas falsch gemacht haben.


ich hab das eben grad mal bei mir eingebaut, und es funktioniert hervorragend.

und wieso ist im acp alles weiss ?
da wurde doch garnichts geändert verwirrt verwirrt verwirrt


bitte geh alles nochmal genau durch.
kontrolliere auch, ob die templates auch wirklich da sind.

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
17.07.2007 12:27 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
FRANKYBFC   Zeige FRANKYBFC auf Karte FRANKYBFC ist männlich
wBB2-User


Zeige FRANKYBFC auf Karte
Dabei seit: 05.06.2007
Beiträge: 52
0 Filebase-Einträge
Alter: 57 Jahre
Herkunft: BERLIN
wBB-Version: wBB2.3


Mitglied bewerten

Level: 29 [?]
Erfahrungspunkte: 236.647
Nächster Level: 242.754

6.107 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von FRANKYBFC


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

das ist ja das komische

das passiert mir auch , wenn ich im board die sprachvariablen ändere in " DU"

ALSO DAS KOMPLETTE SPRACH-PACK NEU IMPORTIEREN WILL...DANN HABE ICH AUCH SOWAS !

ich komm ja jetzt nirgends mehr wo ran...kommt immer diese stylesheet fehlermeldung.

obwohl ich datenbank komplett neu zurückgespielt habe...und sicherheitshalber vorher komplett gelöscht habe...um rückstände zu vermeiden.

mir passiert das mit diesem hack hier auch im testboard.
nix installiert..frisches testboard..und dann ,beim einbau kommt diese stylesheet fehlermeldung.

da kann ja nix falsch gemacht sein...es sei denn , der meint mit den zusätzlichen css code einbauen eine andere spalte!

ich habe die spalte ganz ganz unten genommen !!!!!!!!!

meine frage ist im prinzip doch die :
ich habe doch davor die templates gechached und das ist doch irgendwie doch aufn space ,muss ich da irgendwo was löschen gehn???
denn diese gechacheten temps sind doch irgendwo dort schon gespeichert , weiss aber nicht , wie was und wo !

hab nicht lust , wegen solch kleinigkeit wieder alles platt zu machen!!!

muss ja irgendwie wieder zurückzustellen sein,denn ich hab ja unmittelbar davor db gesichert!!!!!!!!!!!!!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von FRANKYBFC: 17.07.2007 13:10.

17.07.2007 12:41 FRANKYBFC ist offline E-Mail an FRANKYBFC senden Homepage von FRANKYBFC Beiträge von FRANKYBFC suchen Nehmen Sie FRANKYBFC in Ihre Freundesliste auf Fügen Sie FRANKYBFC in Ihre Kontaktliste ein Germany
batida444   Zeige batida444 auf Karte batida444 ist männlich
wBB2-User


images/avatars/avatar-220.jpg

Zeige batida444 auf Karte
Dabei seit: 21.10.2004
Beiträge: 2.022
16 Filebase-Einträge

Herkunft: Altes Land
wBB-Version: wBB2.2

Bewertung: 
30 Bewertung(en) - Durchschnitt: 8,27

Level: 50 [?]
Erfahrungspunkte: 11.136.733
Nächster Level: 11.777.899

641.166 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Die Templates sind in der Datenbank gespeichert und liegen aufm Server als Cache-Dateien vor.

Wenn du also etwas rückgängig machen willst, musst du am besten das Original-Template wieder hochladen (gibts bei WoltLab und auch auf yourwbb zum Download) und dann erneut cachen.

Greetz
Günni

__________________

17.07.2007 14:17 batida444 ist offline E-Mail an batida444 senden Homepage von batida444 Beiträge von batida444 suchen Nehmen Sie batida444 in Ihre Freundesliste auf Germany
FRANKYBFC   Zeige FRANKYBFC auf Karte FRANKYBFC ist männlich
wBB2-User


Zeige FRANKYBFC auf Karte
Dabei seit: 05.06.2007
Beiträge: 52
0 Filebase-Einträge
Alter: 57 Jahre
Herkunft: BERLIN
wBB-Version: wBB2.3


Mitglied bewerten

Level: 29 [?]
Erfahrungspunkte: 236.647
Nächster Level: 242.754

6.107 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von FRANKYBFC


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

DANKE BATTIDA

hab erstmal platt gemacht und jetzt forum installiert...mit blank nix

dann testweise nochmal dieses ding eingebaut.
und bums...derselbe effekt!

nachdem ich diese sprachvariable geändert habe...so wie es in der anleitung steht...kommt diese stylesheet meldung und nix geht mehr!

deshalb wundert es mich doch sehr , wie der vorherige poster sagen kann , es geht bei ihm anstandslos !!!!

bei mir is das immer , wenn ich irgendwas an den sprachvariablen mache...dann hab ich immer den salat !!!

kann das vielleicht am hoster liegen , oder an deren server???

das gibbts doch alles bald in keinem russenfilm mehr !
verdammter mist!!!!!!!!!!!!!!!
17.07.2007 15:06 FRANKYBFC ist offline E-Mail an FRANKYBFC senden Homepage von FRANKYBFC Beiträge von FRANKYBFC suchen Nehmen Sie FRANKYBFC in Ihre Freundesliste auf Fügen Sie FRANKYBFC in Ihre Kontaktliste ein Germany
FRANKYBFC   Zeige FRANKYBFC auf Karte FRANKYBFC ist männlich
wBB2-User


Zeige FRANKYBFC auf Karte
Dabei seit: 05.06.2007
Beiträge: 52
0 Filebase-Einträge
Alter: 57 Jahre
Herkunft: BERLIN
wBB-Version: wBB2.3


Mitglied bewerten

Level: 29 [?]
Erfahrungspunkte: 236.647
Nächster Level: 242.754

6.107 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von FRANKYBFC


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von batida444
Die Templates sind in der Datenbank gespeichert und liegen aufm Server als Cache-Dateien vor.

Wenn du also etwas rückgängig machen willst, musst du am besten das Original-Template wieder hochladen (gibts bei WoltLab und auch auf yourwbb zum Download) und dann erneut cachen.

Greetz
Günni


wäre ja gut...wenn es ginge...kommt doch nur eine weisse seite!!!!!!!!
geht doch dann nix mehr

habe eben mal was getestet..
ein wbb2.3.6 gesaugt...installiert und dann ohne was anderes das "du "sprachpaket für 2.3.6 importiert.


bums...nix geht mehr!!!!

kommt immer dieser stylesheet mist!

geht das denn nicht irgendwo ábzuschalten????
17.07.2007 16:46 FRANKYBFC ist offline E-Mail an FRANKYBFC senden Homepage von FRANKYBFC Beiträge von FRANKYBFC suchen Nehmen Sie FRANKYBFC in Ihre Freundesliste auf Fügen Sie FRANKYBFC in Ihre Kontaktliste ein Germany
janolaf   Zeige janolaf auf Karte janolaf ist männlich
wBB2-User


images/avatars/avatar-140.gif

Zeige janolaf auf Karte
Dabei seit: 23.05.2004
Beiträge: 1.917
2 Filebase-Einträge
Alter: 55 Jahre
Herkunft: nahe bei Kölle
wBB-Version: wBB2.3
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: selbst ist der Mann

Bewertung: 
21 Bewertung(en) - Durchschnitt: 8,05

Level: 50 [?]
Erfahrungspunkte: 10.846.480
Nächster Level: 11.777.899

931.419 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallo FRANKYBFC ,

das ist ja mal ne seeeeehhhhhr seltsame sache,
selbst mit nem nackten wbb , will das nicht ?

wenn du magst , richte mir mal nen zugang ein , dann schau ich mir das gerne mal an.


gruß janolaf

__________________
wenn du total verliebt in zwei glänzende augen schaust, vergewissere dich ,
ob es nicht nur die sonne ist, die durch den hohlen schädel scheint.
17.07.2007 19:22 janolaf ist offline E-Mail an janolaf senden Homepage von janolaf Beiträge von janolaf suchen Nehmen Sie janolaf in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Pagelinkmod install und alles futsch!!!

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 25.447
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 96 Tage, 2 Stunden, 57 Minuten und 24 Sekunden