Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.719 (Täglich: 22,63 )
Themen: 16.250
Mitglieder: 13.160
Neuestes Mitglied: bartlby83.
Ausl. d. letzten Minute: 190%
Ausl. d. letzten 5 Minuten: 198%
Ausl. d. letzten 15 Minuten: 204%
Freier Webspace: 1.93 TB
PHP-Version: 7.4.6

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Support für Sonstige Hacks » wbb2.3.x FLVideo und problem mit ffmpeg » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen FLVideo und problem mit ffmpeg
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
barkeeper69 barkeeper69 ist männlich
wBB2-User


images/avatars/avatar-410.gif


Dabei seit: 16.05.2005
Beiträge: 860
0 Filebase-Einträge
Alter: 58 Jahre
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,38

Level: 45 [?]
Erfahrungspunkte: 4.760.500
Nächster Level: 5.107.448

346.948 Erfahrungspunkt(e) für den nächsten Levelanstieg



Achtung FLVideo und problem mit ffmpeg Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallöleee

ich habe ein problem mit ffmpeg.

wenn ich ffmpeg -version aufrufe bekomme
ich folgende fehlermeldung:

ffmpeg: error while loading shared libraries: libamrnb.so.2: cannot open shared
object file: No such file or directory

google hat mir nicht wirklich geholfen.

weiss jemand rat..???

danke

gruss

barkeeper

__________________

20.09.2007 14:03 barkeeper69 ist offline E-Mail an barkeeper69 senden Homepage von barkeeper69 Beiträge von barkeeper69 suchen Nehmen Sie barkeeper69 in Ihre Freundesliste auf Fügen Sie barkeeper69 in Ihre Kontaktliste ein Germany
Aviation Forum Aviation Forum ist männlich
wBB2-User


images/avatars/avatar-545.jpg


Dabei seit: 24.03.2007
Beiträge: 134
0 Filebase-Einträge
Alter: 52 Jahre
Herkunft: EDLW/ EDAP / EDMQ / (Weltenbummler :-)...)
wBB-Version: wBB2.3

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 34 [?]
Erfahrungspunkte: 650.984
Nächster Level: 677.567

26.583 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ich würde mal sagen, da fehlt wohl was.

Hast du ffmpeg?

__________________
Ciao René

Meine Projekte: www.myVideoPlace.de / www.aviation-forum.eu


20.09.2007 14:22 Aviation Forum ist offline Homepage von Aviation Forum Beiträge von Aviation Forum suchen Nehmen Sie Aviation Forum in Ihre Freundesliste auf Germany
barkeeper69 barkeeper69 ist männlich
wBB2-User


images/avatars/avatar-410.gif


Dabei seit: 16.05.2005
Beiträge: 860
0 Filebase-Einträge
Alter: 58 Jahre
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,38

Level: 45 [?]
Erfahrungspunkte: 4.760.500
Nächster Level: 5.107.448

346.948 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von barkeeper69


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallöleee,

habe alles so installiert wie in der beschreibung
steht.

lame, amrnb-6.1.0.4 und ffmpeg.

musste die v412.c editieren und dann wurde
ffmpeg fehlerfrei installiert.

wenn ich jetzt per ssh ffmpeg -version aufrufe
bekomme ich o.g. fehlermeldung.

gruss

barkeeper

__________________

20.09.2007 14:31 barkeeper69 ist offline E-Mail an barkeeper69 senden Homepage von barkeeper69 Beiträge von barkeeper69 suchen Nehmen Sie barkeeper69 in Ihre Freundesliste auf Fügen Sie barkeeper69 in Ihre Kontaktliste ein Germany
Aviation Forum Aviation Forum ist männlich
wBB2-User


images/avatars/avatar-545.jpg


Dabei seit: 24.03.2007
Beiträge: 134
0 Filebase-Einträge
Alter: 52 Jahre
Herkunft: EDLW/ EDAP / EDMQ / (Weltenbummler :-)...)
wBB-Version: wBB2.3

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 34 [?]
Erfahrungspunkte: 650.984
Nächster Level: 677.567

26.583 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hab dir mal schnell was gesucht:

http://www.linuxforen.de/forums/showthread.php?t=53635

Andere Frage: V-Server oder eigener?

Hast du mal bei deinen Anbieter angerufen, ob sie mal für dich das erledigen!?

__________________
Ciao René

Meine Projekte: www.myVideoPlace.de / www.aviation-forum.eu


20.09.2007 14:44 Aviation Forum ist offline Homepage von Aviation Forum Beiträge von Aviation Forum suchen Nehmen Sie Aviation Forum in Ihre Freundesliste auf Germany
barkeeper69 barkeeper69 ist männlich
wBB2-User


images/avatars/avatar-410.gif


Dabei seit: 16.05.2005
Beiträge: 860
0 Filebase-Einträge
Alter: 58 Jahre
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,38

Level: 45 [?]
Erfahrungspunkte: 4.760.500
Nächster Level: 5.107.448

346.948 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von barkeeper69


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallölleee,

ich habe einen eigenen server.

anrufen ist leider nciht möglich.

ich schaue mir mal den link an.

danke

gruss

barkeeper

__________________

20.09.2007 14:48 barkeeper69 ist offline E-Mail an barkeeper69 senden Homepage von barkeeper69 Beiträge von barkeeper69 suchen Nehmen Sie barkeeper69 in Ihre Freundesliste auf Fügen Sie barkeeper69 in Ihre Kontaktliste ein Germany
barkeeper69 barkeeper69 ist männlich
wBB2-User


images/avatars/avatar-410.gif


Dabei seit: 16.05.2005
Beiträge: 860
0 Filebase-Einträge
Alter: 58 Jahre
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,38

Level: 45 [?]
Erfahrungspunkte: 4.760.500
Nächster Level: 5.107.448

346.948 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von barkeeper69


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Aviation Forum
Hab dir mal schnell was gesucht:

http://www.linuxforen.de/forums/showthread.php?t=53635

Andere Frage: V-Server oder eigener?

Hast du mal bei deinen Anbieter angerufen, ob sie mal für dich das erledigen!?


hallöleee,

der beitrag ist uralt..lach

bringt mich jetzt so auch nicht weiter.

ich hatte schon überlegt ob ich nicht mal, daselbe
was man für libmp3lame.so machen soll unter Option 1
auch mal für libamrnb.so.2 mache, weil es scheint ja
dasselbe problem zu sein, halt nur mit libamrnb.so.2,
oder sehe ich das falsch..???

gruss

barkeeper

__________________

20.09.2007 14:52 barkeeper69 ist offline E-Mail an barkeeper69 senden Homepage von barkeeper69 Beiträge von barkeeper69 suchen Nehmen Sie barkeeper69 in Ihre Freundesliste auf Fügen Sie barkeeper69 in Ihre Kontaktliste ein Germany
barkeeper69 barkeeper69 ist männlich
wBB2-User


images/avatars/avatar-410.gif


Dabei seit: 16.05.2005
Beiträge: 860
0 Filebase-Einträge
Alter: 58 Jahre
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,38

Level: 45 [?]
Erfahrungspunkte: 4.760.500
Nächster Level: 5.107.448

346.948 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von barkeeper69


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von barkeeper69
Zitat:
Original von Aviation Forum
Hab dir mal schnell was gesucht:

http://www.linuxforen.de/forums/showthread.php?t=53635

Andere Frage: V-Server oder eigener?

Hast du mal bei deinen Anbieter angerufen, ob sie mal für dich das erledigen!?


hallöleee,

der beitrag ist uralt..lach

bringt mich jetzt so auch nicht weiter.

ich hatte schon überlegt ob ich nicht mal, daselbe
was man für libmp3lame.so machen soll unter Option 1
auch mal für libamrnb.so.2 mache, weil es scheint ja
dasselbe problem zu sein, halt nur mit libamrnb.so.2,
oder sehe ich das falsch..???

gruss

barkeeper



ne das hat es auch nciht gebracht.

__________________

20.09.2007 15:03 barkeeper69 ist offline E-Mail an barkeeper69 senden Homepage von barkeeper69 Beiträge von barkeeper69 suchen Nehmen Sie barkeeper69 in Ihre Freundesliste auf Fügen Sie barkeeper69 in Ihre Kontaktliste ein Germany
barkeeper69 barkeeper69 ist männlich
wBB2-User


images/avatars/avatar-410.gif


Dabei seit: 16.05.2005
Beiträge: 860
0 Filebase-Einträge
Alter: 58 Jahre
wBB-Version: wBB2.3

Bewertung: 
8 Bewertung(en) - Durchschnitt: 5,38

Level: 45 [?]
Erfahrungspunkte: 4.760.500
Nächster Level: 5.107.448

346.948 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von barkeeper69


Achtung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

hallöleee,

kämpfe immer noch mit dem problem und komme net weiter.

im flvideo-board habe ich auch noch keine lösung bekommen.

im yourwbb hatte zwar auch einer das problem, ist dann
aber untergegangen. so das da auch keine lösung da war.

google bringt auch nix womit ich was anfangen kann,
also muss ich hier nochmal damit nerven..grins

danke

gruss

barkeeper

__________________

22.09.2007 21:51 barkeeper69 ist offline E-Mail an barkeeper69 senden Homepage von barkeeper69 Beiträge von barkeeper69 suchen Nehmen Sie barkeeper69 in Ihre Freundesliste auf Fügen Sie barkeeper69 in Ihre Kontaktliste ein Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Support für Sonstige Hacks » wbb2.3.x FLVideo und problem mit ffmpeg

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 249
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 331 Tage, 5 Stunden, 51 Minuten und 24 Sekunden