Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.312 (Täglich: 22,94 )
Themen: 16.214
Mitglieder: 13.155
Neuestes Mitglied: Leviathan.
Ausl. d. letzten Minute: 82%
Ausl. d. letzten 5 Minuten: 76%
Ausl. d. letzten 15 Minuten: 75%
Freier Webspace: 1.92 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Keine Emails im Board » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Keine Emails im Board
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg



Keine Emails im Board Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,
habe folgendes Problem.
Mein Forum versendet keinerlei Emails mehr, weder aus dem ACP noch aus dem Board.

Wenn ich aus dem Board eine Email per Formmailer senden will geht die Seite für Email im Board auf, ich kann auch schreiben, beim
Absenden bekomme ich die Meldung "Ihnen wird der Zutritt zu dieser Seite verwehrt."

Die Benutzerrechte für den Formmailer stimmen

Auch werden im Board keine Aktivierungsmails oder das ganze sonstige Zeugs mehr versendet.

Ich verzweifele so langsam

Gruss

Slotcarforum
19.11.2007 08:09 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
keine_Ahnung   Zeige keine_Ahnung auf Karte keine_Ahnung ist männlich
...versucht aber sein bestes.


images/avatars/avatar-15837.jpg

Zeige keine_Ahnung auf Karte
Dabei seit: 23.11.2005
Beiträge: 1.958
5 Filebase-Einträge
Alter: 42 Jahre
Herkunft: Bad Lippspringe
wBB-Version: wBB3.X
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: Bei mir selbst!

Bewertung: 
12 Bewertung(en) - Durchschnitt: 9,25

Level: 50 [?]
Erfahrungspunkte: 10.264.897
Nächster Level: 11.777.899

1.513.002 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hast du irgendwas neues eingebaut?
Stimmen die Angaben im ACP noch?
Konntest du schon mal E-Mails verschicken?
Kannst du Newsletter übers ACP verschicken?


Sind erstmal ein paar Fragen die mir so auf Anhieb einfallen.


Gruß Heiko
19.11.2007 08:18 keine_Ahnung ist offline E-Mail an keine_Ahnung senden Homepage von keine_Ahnung Beiträge von keine_Ahnung suchen Nehmen Sie keine_Ahnung in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von keine_Ahnung
Hast du irgendwas neues eingebaut?
Stimmen die Angaben im ACP noch?
Konntest du schon mal E-Mails verschicken?
Kannst du Newsletter übers ACP verschicken?


Sind erstmal ein paar Fragen die mir so auf Anhieb einfallen.


Gruß Heiko


Hallo Heiko,

eingebaut wurde der wbb-bot (Mailversand ging aber scheinbar vorher schon nicht)
der Werbung im Thread Hack von Viktor

Was mich am meisten wundert ist wenn ich einem User aus dem Board ne Email (per Formmail) schreiben will bekomme ich die Meldung NACH schreiben der Mail und versandversuch das ich auf diesen Bereich keinen Zutritt habe.(Als Admin mit allen rechten, sowie als normaler User)

Mails jeglicher Art gehen nicht aus dem ACP raus, allerdings hat da mal funktioniert, ich bekomme zwar die Meldung das der Email versand erfolgt wäre, aber raus ist nix

Gruss

Heinz

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slotcarforum: 19.11.2007 08:33.

19.11.2007 08:31 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
keine_Ahnung   Zeige keine_Ahnung auf Karte keine_Ahnung ist männlich
...versucht aber sein bestes.


images/avatars/avatar-15837.jpg

Zeige keine_Ahnung auf Karte
Dabei seit: 23.11.2005
Beiträge: 1.958
5 Filebase-Einträge
Alter: 42 Jahre
Herkunft: Bad Lippspringe
wBB-Version: wBB3.X
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: Bei mir selbst!

Bewertung: 
12 Bewertung(en) - Durchschnitt: 9,25

Level: 50 [?]
Erfahrungspunkte: 10.264.897
Nächster Level: 11.777.899

1.513.002 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hast du etwas an den Einstellungen im ACP für die E-Mails verändert?

Es könnte auch sein das du nicht die richtige URL im ACP unter Einstellungen eingetragen hast. Es hört sich für mich jetzt so an als versuche er auf eine andere URL umzuleiten wo du nicht angemeldet bist.

Guck mal bitte was oben in der Adressleiste vor dem Versuch zu senden steht und was danach. Es kann auch nur das www am Anfang fehlen.


Gruß Heiko
19.11.2007 08:37 keine_Ahnung ist offline E-Mail an keine_Ahnung senden Homepage von keine_Ahnung Beiträge von keine_Ahnung suchen Nehmen Sie keine_Ahnung in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hi,

ich glaube es geht vorwärts

in der Url steht: http://www.forum.slotcarforum.de/wbb2//formmail.php
aber wieso 2 // hinter wbb2 ???

Gruss

Heinz

Edith sagt :die 2 // stehen überall im Board hinter wbb2 ???
Edith sagt: auch wenn nur 1 / da steht klappts nicht
Edith sagt: beim direkten aufruf von http://www.forum.slotcarforum.de/wbb2/formmail.php
und manueller Eingabe der Email Adresse geht der Versand aus dem Board.

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Slotcarforum: 19.11.2007 08:59.

19.11.2007 08:47 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
keine_Ahnung   Zeige keine_Ahnung auf Karte keine_Ahnung ist männlich
...versucht aber sein bestes.


images/avatars/avatar-15837.jpg

Zeige keine_Ahnung auf Karte
Dabei seit: 23.11.2005
Beiträge: 1.958
5 Filebase-Einträge
Alter: 42 Jahre
Herkunft: Bad Lippspringe
wBB-Version: wBB3.X
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: Bei mir selbst!

Bewertung: 
12 Bewertung(en) - Durchschnitt: 9,25

Level: 50 [?]
Erfahrungspunkte: 10.264.897
Nächster Level: 11.777.899

1.513.002 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Versuch bitte mal dich unter der folgenden URL einzuloggen und die Mail zu verschicken.

http://forum.slotcarforum.de/wbb2/formmail.php
19.11.2007 09:19 keine_Ahnung ist offline E-Mail an keine_Ahnung senden Homepage von keine_Ahnung Beiträge von keine_Ahnung suchen Nehmen Sie keine_Ahnung in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Wenn ich den Formailer so aufrufe und die Empfänger Email dann per Hand eingeben muss klappt der Versand.

Wenn ich über den Email Button gehe und der Empfänger vom Board eingetragen wird kommt nach drücken des Verschicken Buttons wieder die Meldung:

"Ihnen wird der Zutritt zu dieser Seite verwehrt.
Aus einem der folgenden Gründe fehlt Ihnen die Berechtigung, diese Seite zu betreten:

* Sie sind im Forum nicht angemeldet. Einige Bereiche und Funktionen im Forum sind nur für angemeldete Benutzer zugänglich. Bitte nutzen Sie die Eingabemöglichkeit auf dieser Seite, um sich anzumelden. Falls Sie nicht registriert sind, können Sie dies hier tun.
* Ihr Benutzeraccount könnte gesperrt worden sein. Melden Sie sich gegebenenfalls ab und kontaktieren den zuständigen Administrator.
* Es gibt Bereiche im Forum, die bestimmten Benutzern vorbehalten sind. Sie haben möglicherweise versucht einen solchen Bereich zu betreten"

Aber wie gesagt auch aus dem ACP tut sich nix auch wenn ich z.B. einen Aktivierungscode manuelle verschicke geht nix raus.




Gruss

Heinz

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slotcarforum: 19.11.2007 09:26.

19.11.2007 09:25 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
keine_Ahnung   Zeige keine_Ahnung auf Karte keine_Ahnung ist männlich
...versucht aber sein bestes.


images/avatars/avatar-15837.jpg

Zeige keine_Ahnung auf Karte
Dabei seit: 23.11.2005
Beiträge: 1.958
5 Filebase-Einträge
Alter: 42 Jahre
Herkunft: Bad Lippspringe
wBB-Version: wBB3.X
PHP-Version: 5.2.6
MySQL-Version: 5.0.26
Wo bist du gehostet?: Bei mir selbst!

Bewertung: 
12 Bewertung(en) - Durchschnitt: 9,25

Level: 50 [?]
Erfahrungspunkte: 10.264.897
Nächster Level: 11.777.899

1.513.002 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hast du im ACP --> Einstellungen --> Globale Option die richtige URL stehen?
19.11.2007 09:30 keine_Ahnung ist offline E-Mail an keine_Ahnung senden Homepage von keine_Ahnung Beiträge von keine_Ahnung suchen Nehmen Sie keine_Ahnung in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Wenn ich aus dem ACP ne Email versenden will kommt zwar die Meldung "Aufgabe erledigt" aber die Mails liegen da im Postausgang

Gruss

Heinz

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slotcarforum: 19.11.2007 09:34.

19.11.2007 09:33 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von keine_Ahnung
Hast du im ACP --> Einstellungen --> Globale Option die richtige URL stehen?


ja Url ist korrekt
auch die Benutzer/Gruppenrechte usw. stimmen

Gruss

Heinz

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slotcarforum: 19.11.2007 09:35.

19.11.2007 09:33 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ohne irgendeine Änderung werden die Aktivierungsmails nun verschickt ???
allerdings wenn ich Sie manuell aus dem ACP sende geht nix raus ????

Alle anderen Emails aus dem ACP und auch aus dem Board gehen immer noch nicht:

Info über neue Registrierungen
Info über neue PN
Info über neuen Beitrag im Thread usw. usw.

absolut garnix


Gruss

Heinz

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slotcarforum: 19.11.2007 10:00.

19.11.2007 09:55 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
Slotcarforum   Zeige Slotcarforum auf Karte Slotcarforum ist männlich
VGLizenz


Zeige Slotcarforum auf Karte
Dabei seit: 15.08.2006
Beiträge: 24
0 Filebase-Einträge
Alter: 53 Jahre
Herkunft: Baesweiler
wBB-Version: wBB2.3


Mitglied bewerten

Level: 26 [?]
Erfahrungspunkte: 119.456
Nächster Level: 125.609

6.153 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von Slotcarforum


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

so das Board schreibt wieder Emails bzw. hat es immer getan nur ich habe die nicht bekommen

Aber das Problem mit dem Formmailer besteht immer noch :-(

Gruss

Slotcarforum
19.11.2007 12:28 Slotcarforum ist offline E-Mail an Slotcarforum senden Homepage von Slotcarforum Beiträge von Slotcarforum suchen Nehmen Sie Slotcarforum in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.081
363 Filebase-Einträge
Alter: 62 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.1.11
MySQL-Version: 5.5.59-0+deb8u1
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 182.685.946
Nächster Level: 202.592.733

19.906.787 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Slotcarforum
Hallo,

so das Board schreibt wieder Emails bzw. hat es immer getan nur ich habe die nicht bekommen

Aber das Problem mit dem Formmailer besteht immer noch :-(

Gruss

Slotcarforum


Hallo,

bei Dir stimmt die URL noch nicht. unglücklich

Hast du im ACP --> Einstellungen --> Globale Option die richtige URL stehen?

Die URL müsste so aussehen:
code:
1:
2:
3:
http://forum.slotcarforum.de/wbb2


Also ohne das / am Ende. fröhlich

Prüfe das mal. fröhlich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

19.11.2007 20:00 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Keine Emails im Board

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 5.554
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 229 Tage, 3 Stunden, 13 Minuten und 1 Sekunden