Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.324 (Täglich: 22,93 )
Themen: 16.215
Mitglieder: 13.155
Neuestes Mitglied: Leviathan.
Ausl. d. letzten Minute: 181%
Ausl. d. letzten 5 Minuten: 198%
Ausl. d. letzten 15 Minuten: 197%
Freier Webspace: 1.93 TB
PHP-Version: 7.3.10

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Problem bei login.php » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Problem bei login.php
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
m0.
wBB2-User



Dabei seit: 21.01.2008
Beiträge: 39
0 Filebase-Einträge



Mitglied bewerten

Level: 28 [?]
Erfahrungspunkte: 173.764
Nächster Level: 195.661

21.897 Erfahrungspunkt(e) für den nächsten Levelanstieg



Problem bei login.php Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo zusammen,

Ich hab ein Problem: Wenn ich mich über die login.php einloggen will, ist in dem Fenster irgent ein Fehler, das sieht dann so aus:



Das wäre jetzt nicht soo schlimm, aber wenn man da seine Daten eingibt, und auf den Button klickt, passiert garnichts. Habe schon versucht, eine neue login.php und ein neues template 0_login.php einzusetzen, aber da verändert sich nichts. Auch das Cachen der Templates (Sowohl im ACP, als auch mit der acp_tpl.php) hat nichts gebracht.

Bitte helft mir smile
08.03.2008 12:51 m0. ist offline E-Mail an m0. senden Beiträge von m0. suchen Nehmen Sie m0. in Ihre Freundesliste auf Germany
knuddelchen27   Zeige knuddelchen27 auf Karte
Hackschreiber


images/avatars/avatar-15678.png

Zeige knuddelchen27 auf Karte
Dabei seit: 20.12.2004
Beiträge: 6.352
10 Filebase-Einträge

Herkunft: Leipzig
wBB-Version: wBB3.X
PHP-Version: 5.4.16
MySQL-Version: 5.5.32
Wo bist du gehostet?: eigner Server

Bewertung: 
56 Bewertung(en) - Durchschnitt: 7,43

Level: 57 [?]
Erfahrungspunkte: 35.461.409
Nächster Level: 35.467.816

6.407 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: Problem bei login.php Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

huhu

passiert das wenn du den normalen login ins forum nuzt oder wenn du dich ins acp einloggen willst? möglicherweise hast du nen acp template als normales template importiert Augen rollen

__________________
Ich bin nicht gestört - ich bin verhaltensoriginell

08.03.2008 12:54 knuddelchen27 ist offline E-Mail an knuddelchen27 senden Beiträge von knuddelchen27 suchen Nehmen Sie knuddelchen27 in Ihre Freundesliste auf Germany
m0.
wBB2-User



Dabei seit: 21.01.2008
Beiträge: 39
0 Filebase-Einträge



Mitglied bewerten

Level: 28 [?]
Erfahrungspunkte: 173.764
Nächster Level: 195.661

21.897 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von m0.


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Das passiert, wenn ich mich normal ins Forum einloggen will.
Das mit dem Template falschimportiert schliesse ich jetzt nicht 100%ig aus, bin noch WBB Neuling. Was kann ich machen, wenn das der Fall ist?
08.03.2008 13:03 m0. ist offline E-Mail an m0. senden Beiträge von m0. suchen Nehmen Sie m0. in Ihre Freundesliste auf Germany
Elite1981
wBB2-User



Dabei seit: 18.03.2007
Beiträge: 682
1 Filebase-Einträge


Bewertung: 
3 Bewertung(en) - Durchschnitt: 6,67

Level: 43 [?]
Erfahrungspunkte: 3.249.458
Nächster Level: 3.609.430

359.972 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Edit:
Bitte löschen hatte gedacht du meinst die normale login.php vom Forum und nicht den login vom ACP!

Ich hatte das letztes mal bei einen Freund da konnten sich die User nicht mehr im Forum einloggen! Da kam auch diese weiße Seite! Aber wenn es bei dir nur am ACP liegt ist das wohl was anderes!

__________________
Grüße

Elite1981

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Elite1981: 08.03.2008 17:12.

08.03.2008 17:07 Elite1981 ist offline E-Mail an Elite1981 senden Beiträge von Elite1981 suchen Nehmen Sie Elite1981 in Ihre Freundesliste auf Germany
Andreas84   Zeige Andreas84 auf Karte Andreas84 ist männlich
Doppel-As


images/avatars/avatar-605.gif

Zeige Andreas84 auf Karte
Dabei seit: 22.11.2007
Beiträge: 135
0 Filebase-Einträge

Herkunft: Berlin
wBB-Version: wBB2.3
PHP-Version: 5.2.6-1+lenny3
MySQL-Version: 5.0.51a-24+lenny1
Wo bist du gehostet?: RB-Media

Bewertung: 
1 Bewertung(en) - Durchschnitt: 10,00

Level: 34 [?]
Erfahrungspunkte: 609.598
Nächster Level: 677.567

67.969 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Überprüfe mal das Template "login"

Darin sollte das hier stehen, sofern Du noch nichts verändert hattest.

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
<?xml version="1.0" encoding="{$lang->items['LANG_GLOBAL_ENCODING']}"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="{$lang->items['LANG_GLOBAL_DIRECTION']}" lang="{$lang->items['LANG_GLOBAL_LANGCODE']}" xml:lang="{$lang->items['LANG_GLOBAL_LANGCODE']}">
<head>
<title>$master_board_name | {$lang->items['LANG_USERCP_LOGIN_TITLE']}</title>
$headinclude
<if($allowloginencryption==1)><then>
<script type="text/javascript" src="js/sha1.js"></script>
<script type="text/javascript" src="js/crypt.js"></script></then></if>
</head>

<body>
 $header
<form action="login.php" method="post" name="loginform"<if($allowloginencryption==1)><then> onsubmit="return encryptlogin(this);"</then></if>>
<input type="hidden" name="send" value="send" />
<input type="hidden" name="sid" value="$session[hash]" />
<if($allowloginencryption==1)><then>
<input type="hidden" name="authentificationcode" value="$session[authentificationcode]" />
<input type="hidden" name="crypted" value="false" /></then></if>
<table cellpadding="{$style['tableincellpadding']}" cellspacing="{$style['tableincellspacing']}" border="{$style['tableinborder']}" class="tableinborder">
  <tr>
   <td class="tabletitle" align="left" colspan="2"><span class="normalfont"><b>{$lang->items['LANG_USERCP_LOGIN_TITLE']}</b></span></td>
  </tr>
  <tr align="left">
   <td class="tableb"><span class="normalfont">{$lang->items['LANG_USERCP_LOGIN_USERNAME']}</span></td>
   <td class="tableb"><input type="text" class="input" name="l_username" size="20" maxlength="50" tabindex="1" /><span class="smallfont"> <a href="register.php{$SID_ARG_1ST}">{$lang->items['LANG_USERCP_LOGIN_REGISTER']}</a></span></td>	
  </tr>
  <tr align="left">
   <td class="tablea"><span class="normalfont">{$lang->items['LANG_USERCP_LOGIN_PASSWORT']}</span></td>
   <td class="tablea"><input type="password" class="input" name="l_password" size="20" maxlength="30" tabindex="2" /><span class="smallfont"> <a href="forgotpw.php{$SID_ARG_1ST}">{$lang->items['LANG_USERCP_PW_FORGOTPW']}</a></span></td>	
  </tr>
  <if($allowloginencryption==1)><then>
  <tr align="left">
   <td class="tableb"><span class="normalfont"><label for="checkbox1">{$lang->items['LANG_GLOBAL_ENCRYPT_TRANSFER']}</label></span></td>
   <td class="tableb"><input type="checkbox" id="checkbox1" name="activateencryption" onclick="activate_loginencryption(document.loginform);" /></td>
  </tr></then></if>
 </table>
 <p align="center"><input class="input" type="submit" name="submit" accesskey="S" value="{$lang->items['LANG_USERCP_LOGIN_LOGIN']}" tabindex="3" /> <input class="input" type="reset" accesskey="R" value="{$lang->items['LANG_USERCP_LOGIN_RESET']}" /></p>
</form>
<if($allowloginencryption==1)><then>
<script type="text/javascript">
 <!--
  activate_loginencryption(document.loginform);
 //-->
</script></then></if>
$footer
</body>
</html>


Wenn da was anderes drin ist, einfach ersetzen, speichern und gut.

Gruß Andreas

__________________

08.03.2008 17:49 Andreas84 ist offline Homepage von Andreas84 Beiträge von Andreas84 suchen Nehmen Sie Andreas84 in Ihre Freundesliste auf Germany
Elite1981
wBB2-User



Dabei seit: 18.03.2007
Beiträge: 682
1 Filebase-Einträge


Bewertung: 
3 Bewertung(en) - Durchschnitt: 6,67

Level: 43 [?]
Erfahrungspunkte: 3.249.458
Nächster Level: 3.609.430

359.972 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hatte ich auch geschrieben nur er hat es ja beim ACP Login!

__________________
Grüße

Elite1981
08.03.2008 17:51 Elite1981 ist offline E-Mail an Elite1981 senden Beiträge von Elite1981 suchen Nehmen Sie Elite1981 in Ihre Freundesliste auf Germany
m0.
wBB2-User



Dabei seit: 21.01.2008
Beiträge: 39
0 Filebase-Einträge



Mitglied bewerten

Level: 28 [?]
Erfahrungspunkte: 173.764
Nächster Level: 195.661

21.897 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von m0.


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Elite1981
Hatte ich auch geschrieben nur er hat es ja beim ACP Login!


Eben nicht, hatte ich doch geschrieben:

Zitat:
Original von m0.
Das passiert, wenn ich mich normal ins Forum einloggen will.


Hab das von Andreas84 mal ausprobiert, hat geklappt. keine Ahnung, wieso da was anderes drinstand, hab da noch nie was geändert.

Aber egal, auf jeden Fall Vielen Dank ! smile
08.03.2008 18:17 m0. ist offline E-Mail an m0. senden Beiträge von m0. suchen Nehmen Sie m0. in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Support » Fragen/Hilfe/Sonstiges (wBB2.3.x) » Problem bei login.php

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 8.046
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 231 Tage, 10 Stunden, 21 Minuten und 26 Sekunden