Viktor's Supportboard
Quickmenü
» Start
» Portal
» Kontakt
» Mitglieder
» Team

» Handy-Ansicht


Usermenü

» Registrieren

Login
Benutzername:
Passwort:

(Passwort vergessen?)

Database
» Database

Lizenzshop/Verwaltung
» Lizenzshop/Verwaltung


Allgemeines
» Themen der letzen 24 Stunden
» Beiträge von Heute
» Aktuelle Umfragen
» Themen als gelesen markieren
» Themen ohne Antwort

» F.A.Q
» Regeln
» Impressum
» Datenschutzerklärung

» Linkliste
» Partner
» Statistik

Kostenplichtige Hacks
» VG-Lizenz
» VG-Fotowettbewerb
» VG-Kontaktanzeige
» VG-Literatur-Verwaltung
» VGTreffen/Dater
» VGMusik/Video

Mein Hacks
» VGUser-Leaflet-Map
» VGUser-Google-Map
» VGClub-Map-Google
» User-Map
» Club-Map
» User-Locator
» Club-Locator
» Mitglieder Bilderupload
» VGOnlineList
» Teamspeak Onlineanzeige

Meine Banner
» Meine Banner

Statistik
Beiträge: 139.614 (Täglich: 22,74 )
Themen: 16.241
Mitglieder: 13.157
Neuestes Mitglied: ndrsbhm.
Ausl. d. letzten Minute: 74%
Ausl. d. letzten 5 Minuten: 88%
Ausl. d. letzten 15 Minuten: 88%
Freier Webspace: 1.92 TB
PHP-Version: 7.4.6

Spenden

Partner
Mein Supportboard

MySQLDumper

Forum für Angehörige und Freunde von Krebspatienten

Wetter-Board

Make your Webserver

ABC-des Essens

IC-Netforum

ultimate-funultimate-fun

Steinadler-Bastelstübchen

Webseitenschutz

Werben

Viktor's Supportboard » Out of Topic » Öffentliches Forum zum WBB 2 » Probleme mit Bilder in den Beiträgen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Probleme mit Bilder in den Beiträgen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
faruk   Zeige faruk auf Karte
VGFoto


Zeige faruk auf Karte
Dabei seit: 13.07.2007
Beiträge: 64
0 Filebase-Einträge



Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 301.572
Nächster Level: 369.628

68.056 Erfahrungspunkt(e) für den nächsten Levelanstieg



Probleme mit Bilder in den Beiträgen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo Viktor und die anderen,

ich habe einiges die letzte zeit im forum getan.

Als Erstes den Vg-Fotowettbewerb updegadet und dann den User-map + Googlemap eingebauit

Dann noch ein geästebuch hack eingebaut

Allerdings hatte ich nebenher auch ein Hack entfernt, zumindestens versucht zu entfernen.
Und zwar Userpage 5.0 Special edition von Stepeis

Ich hatte ihn angeschrieben obe er mir bitte doch nochmal den alten hack zusenden kann damit ich es entfernen kann oder noch besser eine deinstellationsanleitung, da er ja den hack aus seiner seite und auch allen wbb foren entfern hat, er hat aber nicht reagiert - Teufel


Also habe ich versucht alles was damit zutun hatt zu entfernen.
Daher vermute ich das das problem den ich habe daher rührt und gar nicht mit den neuen Hacks.

hier Links wie die beiträge bei mir aussehen:
http://www.hobbyphotographen.de/thread.p...20130#post20130
http://www.hobbyphotographen.de/thread.p...eadid=2337&sid=


wie man sehen kann, funktioniert es das die Bilder in den beiträgen sind wenn die Links direkt jpfg's sind dies aber auch nur wenn sie in den BBCode [IMG] sind , gehen tut sie aber nicht wenn es auch direkt mit jpg's verlinkt ist und dies über HTML tag's gemacht sind, siehe http://www.hobbyphotographen.de/thread.php?postid=20130
ganz untem im beitrag unter dem sichtbaren bild, es zeigt auf das gleiche bild die man sehen kann.
das eine mit bbcode und das andere mit html tags

auch aber werden die, die durch ein PHP dokument generiert werden nicht eingebunden also wenn die verlinkgung innerhalb der img tags aber auch bb-codes so aussehen: http://www.hobbyphotographen.de/vgfoto_wetta.php?bildid=252

viktor villeicht weist du das, müssen die durch irgendein Parsecode bzw php datei geparsed werden.

ich nehem dies an weil alte beiträge angezeigt werden: aber alte beiträge werden korrekt angezeigt: http://www.hobbyphotographen.de/thread.php?threadid=2261

Aber ich habe keine veränderung im class-parse.php oder wie der heist, gemacht. Ich habe alle templates von userpage entfernt und auch alle php codes und dann alle php codes verändert bzw zeilen rausgenommen die dann als die userpage php dokumente fehlten fehler verursachten

das waren im allgemeinen

profile.php, usercp.php, thread.php
und entsprech dann in den templates die zeilen entfernt die sich auch auf das userpage bezogen.

wer kann mir da helfen unglücklich

unglücklich

vg
faruk

Dieser Beitrag wurde 7 mal editiert, zum letzten Mal von faruk: 22.04.2008 10:24.

22.04.2008 09:28 faruk ist offline E-Mail an faruk senden Homepage von faruk Beiträge von faruk suchen Nehmen Sie faruk in Ihre Freundesliste auf Germany
jakiri   Zeige jakiri auf Karte jakiri ist männlich
Administrator


images/avatars/avatar-15745.gif

Zeige jakiri auf Karte
Dabei seit: 07.12.2004
Beiträge: 2.726
1 Filebase-Einträge
Alter: 58 Jahre
Herkunft: Hürth
wBB-Version: wBB2.3
PHP-Version: 5.ändert sich immer
MySQL-Version: 5.ändert sich immer
Wo bist du gehostet?: bei keinem

Bewertung: 
26 Bewertung(en) - Durchschnitt: 6,65

Level: 52 [?]
Erfahrungspunkte: 15.428.398
Nächster Level: 16.259.327

830.929 Erfahrungspunkt(e) für den nächsten Levelanstieg



re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Schau mal in deiner Email. Vielleicht ist es das ja

__________________

22.04.2008 10:40 jakiri ist offline E-Mail an jakiri senden Homepage von jakiri Beiträge von jakiri suchen Nehmen Sie jakiri in Ihre Freundesliste auf Germany
faruk   Zeige faruk auf Karte
VGFoto


Zeige faruk auf Karte
Dabei seit: 13.07.2007
Beiträge: 64
0 Filebase-Einträge



Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 301.572
Nächster Level: 369.628

68.056 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von faruk


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Ich habe nochmal geschaut.
Bilder von alten gewinnbenachrichztigungen sind ja zu sehen.
Bilder die ich neu einfüge mit den BBCode IMG Tag welches direkte pfade sind funktionieren auch.

Und nach genauem hinschauen hatte ich auch bei html kein bild mit und ohne jpg's da sie im beitrag deaktiviert war.

Das heist aktviere ich HTML und mache ein Bild link ob direkt an das HTML Verlinkt oder über ein PHP atei generiert : http://www.hobbyphotographen.de/vgfoto_wetta.php?bildid=154
geht es.

Also habe ich nochmal geschaut, die alten gewimnnbenachrichtungen sind alle mit HTML Formatiert. Und dann die Letzte ergebnisgewinnbenachrcihtungen selber mit HTMl nachformatiert und siehe da es funktioniert: http://www.hobbyphotographen.de/thread.p...20122#post20122

nun frage ich mich ob BB-Code überhaupt damit umgehen kann das ich nicht direkt auf ien Bild verweisen lasse sondern auf ein PHP code zeihgen lasse.
den ursprünglich sah ja der verweis so aus:
code:
1:
[IMG]http://www.hobbyphotographen.de/vgfoto_wetta.php?bildid=252[/IMG]

ist es wirklich richtig das es mit BBCode tags versehen ist, sollte es nicht wie früher das mit HTMl formatiert werden?

wenn es wirklich so über die BBcodes funktionieren muss dann habe ich wirklich ein fehler bei den arbeiten der letzten tage gemacht.

Zitat:
Original von partytreff
Schau mal in deiner Email. Vielleicht ist es das ja


vielen dank - nun kann ich endlich auch den rest von dem userpage beseitigen - meine und deine unterschieden sich wie ich gesehen habe nur geringfügig, einmal Thumbs in dem usergallerie anstelle der originale und ein dateistrukturveränderung.
Also hilft mir dein mail sehr weiter um alles nachvollzuziehen wo ich damals was verändert wurde und wo auch was im datenbank angepasst wurde.

lg
faruk

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von faruk: 22.04.2008 15:05.

22.04.2008 15:04 faruk ist offline E-Mail an faruk senden Homepage von faruk Beiträge von faruk suchen Nehmen Sie faruk in Ihre Freundesliste auf Germany
faruk   Zeige faruk auf Karte
VGFoto


Zeige faruk auf Karte
Dabei seit: 13.07.2007
Beiträge: 64
0 Filebase-Einträge



Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 301.572
Nächster Level: 369.628

68.056 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von faruk


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von faruk

den ursprünglich sah ja der verweis so aus:
code:
1:
[IMG]http://www.hobbyphotographen.de/vgfoto_wetta.php?bildid=252[/IMG]

ist es wirklich richtig das es mit BBCode tags versehen ist, sollte es nicht wie früher das mit HTMl formatiert werden?


ich habe gerade kurzeitig als ich den beitrag abgeschickt habe gesehen das ich hier auf dem board das bild von meinem Board gesehen habe.
also funktioniert das hier über die BB-Code.
Also liegt bei mir doch ein fehler, macht mich ja total wirr. Muss mir das zuhause nochmal mit dem packet von dir nochmal anschauen im welchem bereich von BB-Code ich was verändert habe, ich habe zwar gesehen das ich da was im bbcode.js was verändert hatte bzw dann letztens weggemacht habe. aber ich habe vorhin auch aus dem original wbb packet die datei genommen, aber leider half es mir nicht weiter.

:S
22.04.2008 15:09 faruk ist offline E-Mail an faruk senden Homepage von faruk Beiträge von faruk suchen Nehmen Sie faruk in Ihre Freundesliste auf Germany
faruk   Zeige faruk auf Karte
VGFoto


Zeige faruk auf Karte
Dabei seit: 13.07.2007
Beiträge: 64
0 Filebase-Einträge



Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 301.572
Nächster Level: 369.628

68.056 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von faruk


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

ich habe grade mal einfach da ich ein eigenen vServer habe mal ein alten stand genommen von 28.02.08
also aus dem zeitraum wo ich gar nicht all diese veränderungen durchgeführt habe.

ein testdatenbank erstellt und diese auch mit den daten aus dem zeitraum gefüllt, und auch dann die DB daten so verändert das er mir auch in die testdb zugreift

hier ein link zm beitrag von meiner testinstellation.
http://www.hobbyphotographen.de/thread.p...eadid=2223&sid=

und auch dort habe ich kein bild bei einem img tag welches über ein php date ein bild generiert.

auch dort geht aber ein imageinbindung direkt über die jpeg's

verwirrt

nun weis ich gar nicht mehr weiter

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von faruk: 24.03.2010 12:15.

22.04.2008 18:08 faruk ist offline E-Mail an faruk senden Homepage von faruk Beiträge von faruk suchen Nehmen Sie faruk in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.133
363 Filebase-Einträge
Alter: 63 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.4.6
MySQL-Version: 5.5.62
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 185.013.412
Nächster Level: 202.592.733

17.579.321 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

hast du das auch im ACP einstellt. Augen rollen

Zitat:

ACHTUNG WICHTIG

Bitte prüfe das im ACP -> Einstellungen -> Themenanzeige -> Dynamische Bilder erlauben? auf Ja steht.


Das muss gemacht werden sonst werden die Bilder nicht angezeigt. unglücklich

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

22.04.2008 20:05 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
faruk   Zeige faruk auf Karte
VGFoto


Zeige faruk auf Karte
Dabei seit: 13.07.2007
Beiträge: 64
0 Filebase-Einträge



Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 301.572
Nächster Level: 369.628

68.056 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von faruk


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Viktor
Hallo,

hast du das auch im ACP einstellt. Augen rollen

Zitat:

ACHTUNG WICHTIG

Bitte prüfe das im ACP -> Einstellungen -> Themenanzeige -> Dynamische Bilder erlauben? auf Ja steht.


Das muss gemacht werden sonst werden die Bilder nicht angezeigt. unglücklich

Gruß
Viktor Augenzwinkern



der teufel steckt im detail....
und hier auch....

danke funktioniert nun....

puuuh

DAAAAAAAAAAAAAAANKE
22.04.2008 20:08 faruk ist offline E-Mail an faruk senden Homepage von faruk Beiträge von faruk suchen Nehmen Sie faruk in Ihre Freundesliste auf Germany
Viktor   Zeige Viktor auf Karte Viktor ist männlich
Administrator


images/avatars/avatar-15762.jpg

Zeige Viktor auf Karte
Dabei seit: 15.08.2003
Beiträge: 30.133
363 Filebase-Einträge
Alter: 63 Jahre
Herkunft: NRW
wBB-Version: wBB2.3
PHP-Version: 7.4.6
MySQL-Version: 5.5.62
Wo bist du gehostet?: eigener Server

Bewertung: 
279 Bewertung(en) - Durchschnitt: 9,47

Level: 69 [?]
Erfahrungspunkte: 185.013.412
Nächster Level: 202.592.733

17.579.321 Erfahrungspunkt(e) für den nächsten Levelanstieg



RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Hallo,

jo man sollte immer eine Anleitung bis zum Ende lesen. großes Grinsen großes Grinsen

Schön das es jetzt klappt. Freude

Gruß
Viktor Augenzwinkern

__________________
Ein kluger Mann widerspricht keiner Frau. Er wartet, bis sie es selbst tut.


... beim Käfer (WBB2) konnte man noch selber schrauben,
beim neuen Golf (WBB3) muß man fast schon in die Werkstatt wenn man das "Wischwasser" nachfüllen muss!


Da fast keiner mehr hier Postet gibt es ab sofort keinen Support mehr per PN.

22.04.2008 20:21 Viktor ist offline E-Mail an Viktor senden Homepage von Viktor Beiträge von Viktor suchen Nehmen Sie Viktor in Ihre Freundesliste auf Germany
faruk   Zeige faruk auf Karte
VGFoto


Zeige faruk auf Karte
Dabei seit: 13.07.2007
Beiträge: 64
0 Filebase-Einträge



Mitglied bewerten

Level: 31 [?]
Erfahrungspunkte: 301.572
Nächster Level: 369.628

68.056 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von faruk


RE: re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Ende der Seite springen Zum Anfang der Seite springen

Zitat:
Original von Viktor
Hallo,

jo man sollte immer eine Anleitung bis zum Ende lesen. großes Grinsen großes Grinsen

Schön das es jetzt klappt. Freude

Gruß
Viktor Augenzwinkern


da ich von Beruf Techniker bin neige ich dazu bedienungsanleitung als langweilig zu finden und nehme sie eigentlich nur in die hand wenn ich meine es muss ein und selbstd ann überfliege ich sie.
Und hier war es fatal es nicht getan zu haben. das da steht daran kann ich mich nicht mal erinnern.... dabei habe ich so glaubte ich es mir durchgelesen


großes Grinsen
22.04.2008 20:24 faruk ist offline E-Mail an faruk senden Homepage von faruk Beiträge von faruk suchen Nehmen Sie faruk in Ihre Freundesliste auf Germany
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Viktor's Supportboard » Out of Topic » Öffentliches Forum zum WBB 2 » Probleme mit Bilder in den Beiträgen

Impressum | Datenschutz | Fast-Index

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab® GmbH Design © Tine

Valid XHTML 1.0! Valid CSS! Die letzten Themen Die letzten Beiträge © für wbb2 by Bandy & cback.de Geblockte Angriffe: 30.151
Seo Sidemap Powert by 2Clubradio.de
Viktor's Supportboard, ist " Online " seit 16 Jahren, 296 Tage, 21 Stunden, 26 Minuten und 39 Sekunden